Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Audio works in Firefox but not in Chrome

12 Jan 2015   #1

Windows 7 Home Premium 64 bit
Audio works in Firefox but not in Chrome

Reinstalled Win7 after a disk drive failed. Everything seems to work fine except the audio. It's weird. Play a YouTube video in Chrome - silence. Play the same video in Firefox - works great. Play an RPG - no background music but the ambient sounds (footsteps, combat noises) play normally. When I go into the Realtek Audio Manager the test sounds play normally. But the Windows alerts and start up sounds don't play at all. I've uninstalled/reinstalled current drivers. Poking around in Device Manager etc hasn't turned up anything that looked out of place.

I'm stumped. Any suggestions?

Edit: Spotify doesn't yield any audio either although otherwise behaves normally.

My System SpecsSystem Spec
14 Jan 2015   #2
society misfit

Windows 7 Professional

I have made this mistake many times before but have you confirmed your speakers/headphones are connected to the correct audio jacks? For regular 2 channels (left and right stereo) this will be the green jack.

As for Chrome – have you confirmed the Adobe Flash plugin is enabled? (type – “chrome://plugins” without the quotes into the address bar
My System SpecsSystem Spec

 Audio works in Firefox but not in Chrome

Thread Tools

Similar help and support threads
Thread Forum
No audio in YouTube with Explorer 11. Firefox works just fine
Win 7x64 running Internet Explorer 11. All YouTube sites run but have no sound. At the bottom of the screen there is no sound (loudspeaker icon) displayed. Opening same YouTube sites in Firefox, the audio is just fine, and the sound icon is displayed. Any ideas? Other than just...
Sound & Audio
Only IE Works, bt chrome , firefox dsn't work.
Hi friends......... My Prob is that in my pc , only internet explorer waorks but google chrome and firefox does not works. m in problem please help me as soon as possible... when i try to open a page through chrome or firefox,, then windows appears that shows chrome or firefox cant locate the...
Browsers & Mail
Audio problems in Google Chrome/Firefox/Ie...
Hi there. Yesterday everything was fine, sound was working perfectly on Windows and on Youtube etc. However today when I came onto my computer I realised that the sound on the computer still worked, i.e, start up sound, wmp, itunes and VLC, but when I went onto the internet none of the sounds...
Sound & Audio
Only IE works for Internet, not Firefox, Chrome ?
Hi, I have a laptop from my company and I have a problem accessing the internet: - When I'm connected to my company network : everything works fine. I go on internet through IE, Chrome, Firefox etc. - But when I'm at home or in another company or my 3G usb stick: Only IE works for...
Browsers & Mail
No sound In Google Chrome, Firefox or Internet Explorer, but wmp works
Hello, Everything Was fine Until two days ago. I have audio in Windows media player, CD's, games and programs but for some very odd reason, I get absolutely NO audio in any browsers. That includes Google Chrome, FF, IE and even Safari. I have re-installed all browsers, re-installed java/flash...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App