Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Audio via HDMI to TV

06 Nov 2009   #11
silentloner

windows 7
 
 

I am having this issue with my Sony Vaio VGN AR71ZU I cannot select my hdmi port to get it to be default


My System SpecsSystem Spec
.
07 Nov 2009   #12
Imran5

Windows 7: Home Premium (32bit)
 
 

Yep I've got all the latest drivers installed and everything is fine in Device Manager! I cannot fathom what's wrong.. I might just whip out my old 2.1 Logitech speakers and plug them in lol, instead of relying on my TV sound haha..
My System SpecsSystem Spec
01 Dec 2009   #13
eSKa

windows 7 ultimate 64bit NL
 
 

im having the same problem with my pc (gforce 8600m GT) everything is installed with the latest win7 drivers, I have HDMI video output, but when I choose HDMI sound output. I don't hear anything. The test sounds don't work.

I don't know what it might be..

have you found a solution yet?
My System SpecsSystem Spec
.

01 Dec 2009   #14
Imran5

Windows 7: Home Premium (32bit)
 
 

Nope.. Sadly I haven't.. Looks like a common problem though!.. I'm not alone!!
My System SpecsSystem Spec
02 Dec 2009   #15
eSKa

windows 7 ultimate 64bit NL
 
 

I've solved it using an older vista driver I found on the acer website (installed it using comptability modus) now it I have HDMI sound too
you can find the driver on the acer website--> go to notebooks/aspire/5920g/vista ultimate 64
My System SpecsSystem Spec
11 Jul 2010   #16
BuSyMan

Windows 7 Professional
 
 

I'm having the same problem on a Sony VGN-FZ31M with GeForce 8400M GT. "Digital Audio (HDMI)" is listed in Playback Devices but as "Not Plugged In" even though it obviously is.
I've been using Logitech speakers as a workaround too.

A solution has been found. Read this:
HDMI - not plugged in - my solution
My System SpecsSystem Spec
Reply

 No Audio via HDMI to TV




Thread Tools




Similar help and support threads
Thread Forum
Realtek HDMI Output ATI HDMI Audio -Not Plugged In-
I'm trying to hook up my TV with my computer, and for the most part it's working. The video goes through and I get how to control it and everything. The only thing not working is the sound. I'm using an HDMI to HDMI cable, and like I said the video is fine. Also, when the cable is plugged into...
Sound & Audio
No HDMI audio after running Win 7 audio trouble shooter
I have an Acer Aspire Laptop 57362-4790 running Win 7 with all the latest updates. Audio is an Intel(R) High Definition Audio HDMI, and Realteck HDMI. Because I had no headphone output with the computer connected to my TV via the HDMI out I ran the Windows audio trouble shooter. I got a...
Sound & Audio
No Audio, HDMI (unplugged), No Audio device listed
Hi, I just got a new (cascaded) computer with seemingly no standard audio. The audio icon is a speaker with and X through it and the only audio device that populates the Playback Devices list is the HDMI digital audio. I have audio on the motherboard (think I can find it?? nope) and...
Sound & Audio
HDMI audio problem when connecting LCD TV to PC via HDMI
hi all, I have my media center PC connected to a Sansung LCD TV through an HDMI cable. Everything works fine; the PC detects TV and both audio and video travel through the HDMI cable from PC to TV The problem happens when I turn the TV OFF and ON. In this case, the video is back but not the...
Sound & Audio
No audio from rear jack & no hdmi audio
hi guys pretty new here so take it easy plz (lol) i have 2 problems regarding audio. 1. when i upgraded my pc i added a okish motherboard but i wanted sound from my front panel so i took the jumper cap off the prongs for audio but now i have added some desktop speakers and want to plug them...
Graphic Cards
Windows 7 - HDMI out no audio - Intel HDMI audio
Hey everyone, I recently upgraded to Windows 7 (Build 7100) from Vista (32 bit) and am having trouble getting audio from my HDMI out port. I am using the Mobile Intel 965 Express Chipset and have upgraded to the latest available driver but still no luck. I have attached a screen shot of my...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App