Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Get system sounds, but NO YouTube or game sounds. Help?

23 Feb 2015   #1
jsmith24

United States
 
 
Get system sounds, but NO YouTube or game sounds. Help?

Hi,

I've got a weird one: I hooked the HDMI from the PC to the television and get great picture, but the sound is weird. I get system "dings" and whatnot, but I don't get the audio from games or YouTube videos. I've already tried setting the default audio device to the HDMI port, but I get sound from the speakers on the PC, not via HDMI.

The video card is an EVGA 750 Ti SC, running on a Biostar HiFi A85W.

Thanks,
Jack


My System SpecsSystem Spec
.
24 Feb 2015   #2
fireberd

Windows 10 64 bit
 
 

If you have the Default Audio Playback Device set as HDMI then you should be getting sound only from HDMI. Sounds like that is not happening.

You should have the NVDIA High Definition Audio and the regular PC audio (whatever that is) shown in the Device Manager, Sounds section. If you do not have NVIDIA High Defintion Audio, or only the generic Windows installed "high Definition audio driver (codec) shown for the HDMI audio that could be the problem.

Uninstall the Video Card, in the Device Manager (do not uninstall the drivers) then restart the PC and when Windows starts it will detect and reinstall the Video Card. See if this corrects the problem. If not, install or reinstall the latest NVIDIA driver.

Jack (too)
My System SpecsSystem Spec
24 Feb 2015   #3
jsmith24

United States
 
 

Quote   Quote: Originally Posted by fireberd View Post
If you have the Default Audio Playback Device set as HDMI then you should be getting sound only from HDMI. Sounds like that is not happening.

You should have the NVDIA High Definition Audio and the regular PC audio (whatever that is) shown in the Device Manager, Sounds section. If you do not have NVIDIA High Defintion Audio, or only the generic Windows installed "high Definition audio driver (codec) shown for the HDMI audio that could be the problem.

Uninstall the Video Card, in the Device Manager (do not uninstall the drivers) then restart the PC and when Windows starts it will detect and reinstall the Video Card. See if this corrects the problem. If not, install or reinstall the latest NVIDIA driver.

Jack (too)

Hey Jack!

I'll give that a look when I get home this afternoon. Hey, if you can't trust a guy named "Jack", who can you trust? (I thought I was the only one left, by the way....)

Jack
My System SpecsSystem Spec
.

23 Mar 2015   #4
jsmith24

United States
 
 

Hi again, Jack,

I meant to post a LONG time ago, but anyway - just wanted to let you know that your advice worked. Now my son can do all his gaming on the big screen, complete with audio.

Thanks,
Jack

Quote   Quote: Originally Posted by jsmith24 View Post
Quote   Quote: Originally Posted by fireberd View Post
If you have the Default Audio Playback Device set as HDMI then you should be getting sound only from HDMI. Sounds like that is not happening.

You should have the NVDIA High Definition Audio and the regular PC audio (whatever that is) shown in the Device Manager, Sounds section. If you do not have NVIDIA High Defintion Audio, or only the generic Windows installed "high Definition audio driver (codec) shown for the HDMI audio that could be the problem.

Uninstall the Video Card, in the Device Manager (do not uninstall the drivers) then restart the PC and when Windows starts it will detect and reinstall the Video Card. See if this corrects the problem. If not, install or reinstall the latest NVIDIA driver.

Jack (too)

Hey Jack!

I'll give that a look when I get home this afternoon. Hey, if you can't trust a guy named "Jack", who can you trust? (I thought I was the only one left, by the way....)

Jack
My System SpecsSystem Spec
Reply

 Get system sounds, but NO YouTube or game sounds. Help?




Thread Tools




Similar help and support threads
Thread Forum
No System Sounds. All other sounds working fine.
Have tried EVERY suggested method to make System Sounds work again. Windows 7 64bit Build 7601 on Intel i5 HP Elite CMT with Realtek HD Audio. Microsoft and HP 'troubleshooting' did not find a problem, and yet, there it is. All latest drivers (even downloaded from .cab file from here, but can't...
Sound & Audio
No Windows Sounds, but regular sounds play fine
Ok so I have a simple, but annoying problem. I have no Windows Sound Events like the login sound, the logout sound, and when the battery is low. Every other sound like playing music and running YouTube videos work fine. Even when I turn on my laptop I hear the whole computer startup sound, but I...
Sound & Audio
Graphics Card making HUMONGOUS sounds after editting Game Config File
A BIZARRE thing happened whilst , trying to edit a Game User Config file.Apparently , i did something wrong which perhaps started having some detremental effects on my Graphics card FAN. I was trying to tweak settings for Metro 2033 by editing the values in it's User Config files.I read...
Gaming
System sounds are very low
Hi, I've been having problems with sound issues in this 3 month old system since day one and have searched here for days for a possible solution. I've tried all of the suggestions to no avail. My system sounds (on the volume mixer bar) never go higher than 10-15%. Media Player seems OK but not...
Sound & Audio
Need help: game, music, etc sounds going through microphone.
Hello. I am having this problem when i play a game or listen to music on my PC and talk on ventrilo or skype with someone else they hear both my voice and all the sounds generated by my PC. For example i play a game online or listen to music and my friends on skype or ventrilo can hear the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:20.
Twitter Facebook Google+