Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installed AIMP3 - No sound to speakers when playing CD

02 Jun 2015   #1
Randu

Windows 7 Home Premium x64
 
 
Installed AIMP3 - No sound to speakers when playing CD

I just installed AIMP3 player
Put in a CD in the tray and Windows Media Player opened as default player
It played fine.
Closed WMP

Went to Windows Explorer and to the drive location (E), and rt clicked on the 1st track and it gave me Open With options, I chose AIMP3.
Track played

Went to
Start / Default Programs / Change AutoPlay settings and changed Audio CD to Open with AIMP3 using AIMP
re-inserted CD
It started playing using AIMP3, I can see the visualization moving and it moves thru the tracks, but no sound to speakers.

There must be a switch I didn't flip somewhere...
Any ideas on where?

Thanks


My System SpecsSystem Spec
.
03 Jun 2015   #2
fireberd

Windows 10 64 bit
 
 

I have to guess, as there isn't enough system info and I don't have AIMP3.

But, as it plays OK with Windows Media Player, it says something in AIMP3 is not configured correctly. Check the options in AIMP3, make sure your "Speakers" are set as the default playback device.
My System SpecsSystem Spec
Reply

 Installed AIMP3 - No sound to speakers when playing CD




Thread Tools




Similar help and support threads
Thread Forum
Sound playing from both speakers and headphones at same time.
In the Windows audio playback tab there's only "speakers" but sound is playing from both speakers and the headphones, with headphones plugged into the right jack. I checked the Realtek Control Panel and there was F**K ALL for options there (see attached). There is an Intel(R) Display Audio in...
Sound & Audio
Sound not playing through speakers, but playing through headphones?
I've posted this issue before on numerous support fourms, and none of them or I could figure out this issue. It's been driving me nuts. A couple months ago I cleaned my computer (plugged everything out, cleaned the area/computer, etc.) when I put everything back together and booted up, I had no...
Sound & Audio
No sound from speakers but audio playing
Hi; I dual booted win7 along with win xp . My sound card , Zonar Dg works fine in xp . i loaded the drivers for win7 . The sound bar in the speaker in task bar shows audio is playing and also shows playing in Zonar program . No sound is coming from speakers . Note : Sound did come from...
Sound & Audio
No audio in speakers -at all-, Windows is playing sound
So I built this computer a few weeks ago with Windows 7 Ultimate. Everything sound-wise has been working til a few days ago, but I have been working through some video problems. Since this started on Friday, the sound mixer/volume control shows sound playing. But nothing comes out the speakers. ...
Sound & Audio
5.1 Surround speakers playing sound incorrectly/not at all
My computer was blue screening. I had a warranty RMA through my manufacturer and I just got it back, fixed. However since then, my Logitech X-530 5.1 surround speakers have been messed up. Initially I thought the front two were not working, but when I was testing I found the Left Rear works and...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:17.
Twitter Facebook Google+