Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SB Audigy 2 ZS Not Working

10 Nov 2009   #1
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 
SB Audigy 2 ZS Not Working

The sound card worked fine under XP. Clean install to Win 7 and no audio. Device Manager shows the driver installed - no errors. Status says "this device is working properly". Installed the Win 7 64-bit driver. Driver date Sept. 23, 2009. Driver version 6.0.1.1371. Also tried beta driver and still no go. No sound on start up, no audio players work. Speakers at 100%.

I tried listening using headphones, but still no good.

Any thoughts?

Thanks!


My System SpecsSystem Spec
.
10 Nov 2009   #2
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Solved. Sound -> Volume Control -> Playback. Had two speaker icons. The default was not responding. Made the other speaker icon the default.

Thanks!
My System SpecsSystem Spec
10 Nov 2009   #3
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Hopefully your Windows 7 Creative Audigy 2ZS drivers don't make the static sounds like I was getting with my Audigy 2ZS. Those creative drivers did the same thing on two different machines.

I went to the Daniel K drivers which worked much better for me.
My System SpecsSystem Spec
.

Reply

 SB Audigy 2 ZS Not Working




Thread Tools




Similar help and support threads
Thread Forum
Sound Blaster Audigy Rx Microphone Not Working
Hello!I am using the turtle beaches X12 headset. I have just recently installed the Sound Blaster Audigy Rx to my PCs motherboard. And stoped using Realtek Audio Manager and using the Creative SB drivers. After a week, the microphone stoped working(Sound still works) and said "Currently Unavalable"...
Sound & Audio
SB Audigy SE - Not Working in Windows 7
Not sure if anyone can help on this one, but I have been trying to get my sound card working after installing Windows 7. I have been going back and forth with the support pers from Creative for over a month and now it looks like they are dumping me because I cannot find the receipt for my purchase....
Sound & Audio
Audigy
I have a Dell XPS 420 with Windows 7 64-bit and an Audigy 2 sound card. All was fine under Windows XP. Under Windows 7 I get random pops/crackles from the speakers every now and again. I don't have to be playing any music, or even touching the computer. It just pops from time to time. There...
Sound & Audio
Audigy 2ZS => Microphone not working
Hello everyone, I recently installed Windows 7 RTM x64 Ultimate on my PC (previously installed with windowsXP, everything working fine). I updated my Audigy 2 ZS drivers with those ones found on the Creative site : Sound Blaster Audigy series driver 2.18.0011 After the installation the...
Sound & Audio
SB Audigy
I've installed Windows 7 and everything is working great. I've managed to install the drivers for my Creative Sound Blaster Audigy, the device is working properly, and everything seems to be working. Only one problem: No sound comes out of my speakers. I've already triple-checked, and I know...
Sound & Audio
Creative Sound Blaster Audigy LS Not Working
Hello, I've installed Windows 7 on my desktop with dual boot to Vista. Everything's been working fine but I haven't been able to properly setup my sound-card to function properly. As of now, I currently have no sound and I've been through many different drivers from the Creative website. I've...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App