Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound has gone weird

25 Jul 2015   #1
Timsky

Windows 7 Home Premium 32bit
 
 
Sound has gone weird

I am using M-Audio Delta Audiophile soundcard. Recently my sound has become defective. Stereo sound is audible but mono sound has vanished. This means the left and right channel are being added together in antiphase. This problem is the same for my music in WAV, You Tube sound in MP3, video sound, etc. What has happened?


My System SpecsSystem Spec
.
25 Jul 2015   #2
fireberd

Windows 10 64 bit
 
 

Try an uninstall/reinstall of the M-Audio. Go to the Device Manager, Sound Section. Right click on the entry for the M-Audio sound and then Left click "Uninstall". DO NOT uninstall any drivers.

Restart the PC and when Windows starts it will detect and reinstall the M-Audio.

(I have a Sonar Recording Studio).
My System SpecsSystem Spec
27 Jul 2015   #3
Timsky

Windows 7 Home Premium 32bit
 
 

I did that and it uninstalled it and reinstalled it, but the problem remains
My System SpecsSystem Spec
.

02 Aug 2015   #4
Timsky

Windows 7 Home Premium 32bit
 
 

This fault turned out to be merely the earth wire on my phones was broken!
My System SpecsSystem Spec
Reply

 Sound has gone weird




Thread Tools




Similar help and support threads
Thread Forum
A weird sound from.....
Hi just today I am having a weird sound, someone speaking from I do not know where, Its a low audio, even if i increase the volume from the speakers, it still have the same volume from that sound, more over I was able to hear the sound even if I turn off the volume of the system. To stop hearing...
Sound & Audio
Weird sound
every time I am on the internet. If my web browser is loading at all. My speakers make a really low high pitched noise. it seems like it make it anytime my web browser is loading at all. I just hooked up a new TV to my computer I have it hooked up with a head phone plug in on both ends. One into...
Sound & Audio
Weird sound issue
My sound runs flawlessly when i have some process going on (like disk cleanup, burning, etc.) If i have nothing going on, my sound is laggy and cracks. Anybody have an idea why? This is on a Toshiba M45 S359 with latest audio drivers.
Sound & Audio
Weird Sound Issue.
Hey there :) I really can't find what's causing this issue. Perhaps it's a lack of RAM, I don't know.. Anyway. Every time I load a page or open a new window it makes my sound go in a slow motion style. It doesn't do it straight away when I boot up windows, it just randomly starts a few...
Sound & Audio
weird sound bug
dont know why but ive started to have a weird sound bug when playing games. sound was fine when i started playing modernwarfare2 but now i cant here people speak on the intro to levels, my gun sounds just arent right and enemy gunfire cant be heard at all. i thought it might just be MW2 so ive...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:18.
Twitter Facebook Google+