Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: After going to Win10 and coming back, no Audio :(

09 Aug 2015   #1
mattking1984

Windows 7 Home Premium SP1 64Bit
 
 
After going to Win10 and coming back, no Audio :(

Hi,

I've come here from a post on the windows 10 forums, as directed by user fireberd (that thread - "Speakers" Sound device disappeared - Windows 10 Forums)

As described there, I have no audio on my laptop anymore (an ASUS x53z) Following his advice I have uninstalled the chipset drivers using the installer from the ASUS website. Nothing has changed. I have two devices listed under System devices called High Definition Audio Controller, one has an error "This device was unable to start (code 10)" which i understand to be bad drivers, but these are now the generic windows drivers, surely?

I'm very confused and frustrated!


My System SpecsSystem Spec
.
09 Aug 2015   #2
mattking1984

Windows 7 Home Premium SP1 64Bit
 
 

After deleting both devices and doing a Scan for Hardware Changes (which should reinstall generic drivers) i get this, screenshot attached.


Attached Images
After going to Win10 and coming back, no Audio :(-screenshot-2015-08-09-08.27.38.png 
My System SpecsSystem Spec
10 Aug 2015   #3
mattking1984

Windows 7 Home Premium SP1 64Bit
 
 

I have just remembered what I think may have caused the problem. When attempting to fix the problem with my CD-DVD drive not working under windows 10 I foolishly installed the latest intel chipset drivers, completely forgetting i'm on an AMD chipset. May this have caused the issue?

I'm still confused though,as I've now uninstalled and reinstalled the latest AMD chipset drivers twice with no change, and as I understand it one chipset driver would overwrite the other, surely?

Hope this sheds light on a possible solution. I really need audio back up and running on this machine

Matt
My System SpecsSystem Spec
.

10 Aug 2015   #4
fireberd

Windows 10 64 bit
 
 

The Intel chipset drivers would (should) not have installed if it didn't detect an Intel chipset.

Go to the Device Manager, Uninstall everything in the Sound section (DO NOT uninstall any drivers). Restart the PC and after Windows starts check the device manager to see if that changes anything.
My System SpecsSystem Spec
10 Aug 2015   #5
mattking1984

Windows 7 Home Premium SP1 64Bit
 
 

Nope, the only difference is that now instead of just having the HDMI Audio Output in the Playback devices, there are now NO devices, as you can see from the screenshot. Still same error and yellow triangle on that Audio Controller.


Attached Thumbnails
After going to Win10 and coming back, no Audio :(-latestss.jpg  
My System SpecsSystem Spec
10 Aug 2015   #6
mattking1984

Windows 7 Home Premium SP1 64Bit
 
 

Do you think this issue would be solved by doing a fresh install of Windows? If i do that, I'll probably do 10 as it seems silly to install 7 again just to upgrade it. This would be a last resort as I'd like not to lose all my programs, etc. but I'm starting to consider it.

Matt
My System SpecsSystem Spec
10 Aug 2015   #7
fireberd

Windows 10 64 bit
 
 

You can't do a fresh install of Windows 10 (free version) without first upgrading. After you have successfully upgraded you can then do a clean install.

Those errors seem to suggest devices are not being detected either because of a BIOS problem or the chipset drivers.

How did you install the Intel chipset drivers? If you used what you have on a motherboard install disc they may be out of date. Best to go to Intel: Tablet, 2in1, Laptop, Desktop, Smartphone, Server, Embedded and download and run their Intel Driver Update Utility.
My System SpecsSystem Spec
10 Aug 2015   #8
mattking1984

Windows 7 Home Premium SP1 64Bit
 
 

They came from a post on the tenforums site. But as I have an AMD based system, i shouldn't have been installing these at all surely? I have downloaded the Update utility, but was reticent to run it because of being AMD.

Would you recommend a fresh install at this point? I can't see why BIOS would be a problem as I haven't changed anything in the BIOS settings at all.
My System SpecsSystem Spec
10 Aug 2015   #9
mattking1984

Windows 7 Home Premium SP1 64Bit
 
 

The AMD ones I first tried from the ASUS support page for my laptop's model number, and then the newest ones from the AMD website.
My System SpecsSystem Spec
10 Aug 2015   #10
mattking1984

Windows 7 Home Premium SP1 64Bit
 
 

...and if so, should i fresh install windows 7 -> then upgrade to 10 -? then fresh install 10, or just skip the windows 7 re-install, and upgrade back to 10 again and do the fresh install from there?
My System SpecsSystem Spec
Reply

 After going to Win10 and coming back, no Audio :(




Thread Tools




Similar help and support threads
Thread Forum
Audio on computer displays it's working but no audio is coming through
I recently encountered this problem I was on windows 10 but I decided to do a fresh install mind having to put over like 6,000 files on to a uploading website cause I do youtube, editing etc whatever and so it first started out as like when I would max out the speakers it would do like a...
Sound & Audio
problem with rolling back to Win7 from Win10
Hello all, i'm a new member to the forum, My dads computer did have Win7 32 bit installed. Unfortunately it now has installed win10 automatically and we have tried to roll back to the previous os. The computer is now stuck in a startup repair loop, and is unable to repair it. I cannot log...
General Discussion
Error 0XC004E003 after going back to Win7 from trying Win10
Hi. First time poster here. Fairly proficient but no expert by far. My question is what did going back to Win7 from Win10 do to cause me to have to reactivate. The history is it was bought used with Vista as the original op system. He upgraded to Win7 with what appears was an OEM/SLP. I was...
Windows Updates & Activation
Hidden Updates coming back and back...
I already posted in https://www.sevenforums.com/windows-updates-activation/367377-how-remove-windows-10-upgrade-updates-windows-7-8-a-85.html In this thread after the starting post from Tookeri other updates that had to be deleted were mentioned. I made a list in post 841 I did not have all...
Windows Updates & Activation
Can I go back to Win7 after the first month of Win10
My Grandson can't get Windows 7 back & hates Windows 10. He is into gaming & says none of his games work right on Win 10. His games won't play really at all the have problems with FPS and lots of errors when the game starts up. I hope that somebody can help me with this. Many thanks, MamaWolf
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:41.
Twitter Facebook Google+