Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio output

18 Aug 2015   #1
wondercube

windows 7 professional 64bit
 
 
No audio output

I have a HP xw4600 workstation, with an SB 5.1 VX as the default audio device, i have checked from the control panel, device manager and it says this device is working properly, but when connect speakers to the back audio port there is no sound i have also tried ear phones on the front audio port and still there is no sound. The driver version is 5.12.1.2016. The OS is windows7 professional. Does anyone have a solution. Thank you


My System SpecsSystem Spec
.
18 Aug 2015   #2
AmericanPharaoh

Windows 7 Home Premium 64-bit
 
 

Hello wondercube,

Start with this tutorial, you may find a fix here.

http://windows.microsoft.com/en-US/windows/no-sound-help#no-sound=windows-7&v1h=win8tab1&v2h=win7tab1&v3h=winvistatab1&v4h=winxptab1

Hope this helps,

John
My System SpecsSystem Spec
19 Aug 2015   #3
wondercube

windows 7 professional 64bit
 
 

I tried the trouble shooter but it says troubleshooter cannot find any problems
My System SpecsSystem Spec
.

Reply

 No audio output




Thread Tools




Similar help and support threads
Thread Forum
Switch between audio output when video output changes
I have an ASUS sound card that has SPDIF out via HDMI and also the standard 3.5mm. I want it to either play from both at once or switch when I switch between displays. Is that possible?
Sound & Audio
No Audio Output Device Installed Error (Code 52 on my audio devices)
Hello there, I have an error in my Windows 7 with the audio, "No Audio Output Device Installed." I checked the playback & recording devices, but none are installed. I checked for hidden devices, but there wasn't any. So I opened the Device Manager, and checked the "Sound, video, and game...
Sound & Audio
No Audio Output Device is installed, HDMI Audio Out Works
No sound. Little speaker with the red 'x' appeared yesterday I have gone through the whole update drivers circus to no avail, my laptop can't detect that it has speakers built in so it doesn't bother finding a driver for them. This is where I am at: - Intel Display Audio is the only driver...
Sound & Audio
Realtek ALC889 audio, audio fine on S/PDIF, nothing from rear output
I'm having a strange problem in my HTPC. Audio is coming perfectly fine out from the S/PDIF coaxial output, and it's normally connected only that way to the receiver, but now for other reasons I also need to connect it using a 3.5 mm to a small mixer. So in the sound manager I changed the output to...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:55.
Twitter Facebook Google+