Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audigy 2 ZS Platinum Pro Microphone Probs

12 Nov 2009   #1
EnderWigginDA

Windows 7 64 bit
 
 
Audigy 2 ZS Platinum Pro Microphone Probs

Hello, I have had a frustrating time getting my microphone to work consistently using this card and Windows 7 x64. Here is what is happening:

Usually when I first boot up, my microphone will not work with Ventrilo or Windows Sound Recorder (no bars in the recording meter). If I enable Line 1 in playback I can hear myself crystal clear all of the time so this is a good control. The mic is working, but the input isn't being passed onto programs. If I open/close ventrilo maybe 20-30 times I will be able to get the microphone to work. Usually it first starts out choppy after about 15 ventrilo open/closes and then it is finally sounds good. When I first get started trying to get the microphone to work, I won't see the green bars light up in the equalizer for the mic1 recording device. But once it gets started, I see the lights working. I DON'T CHANGE ANY SETTINGS BETWEEN WHEN THE MIC WORKS AND DOESN'T WORK. It just starts to work. My friend says getting my mic to work is like starting up an old Model A. You have to crank on it a while.

Drivers I have tried but all behave the same:
Default Windows 7 creative Audigy 2 drivers
Updated Audigy 2 drivers (July 2009?) 2_18_0011
Daniel K Drivers (3.6)

In Windows recording devices Mic1 I have tried the following:
Turning On/Off "allow programs to take exclusive control of the device"
Different bit rates
Disabling the other recording devices

In Ventrilo I have tried:
Direct Sound on/off (makes no difference), works/doesn't work both ways
Hardware Mixer NONE/Line1, makes no difference.

Currently running the Daniel K drivers
Code:
   Operating System: Windows 7 Professional 64-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)
           Language: English (Regional Setting: English)
System Manufacturer: NVIDIA
       System Model: 122-CK-NF68
               BIOS: Phoenix - AwardBIOS v6.00PG
          Processor: Intel(R) Core(TM)2 Duo CPU     E6850  @ 3.00GHz (2 CPUs), ~3.0GHz
             Memory: 6144MB RAM
Available OS Memory: 6142MB RAM
          Page File: 1594MB used, 10688MB available
        Windows Dir: C:\Windows
    DirectX Version: DirectX 11
DX Setup Parameters: Not found
   User DPI Setting: Using System DPI
 System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
     DxDiag Version: 6.01.7600.16385 32bit Unicode

-------------
Sound Devices
-------------
            Description: Speakers (Creative SB Audigy 2 ZS (WDM))
 Default Sound Playback: Yes
 Default Voice Playback: Yes
            Hardware ID: PCI\VEN_1102&DEV_0004&SUBSYS_20011102&REV_04
        Manufacturer ID: 1
             Product ID: 100
                   Type: WDM
            Driver Name: ctaud2k.sys
         Driver Version: 6.00.0001.1371 (English)
      Driver Attributes: Final Retail
            WHQL Logo'd: n/a
          Date and Size: 9/23/2009 15:06:02, 866264 bytes
            Other Files: 
        Driver Provider: Creative
         HW Accel Level: Basic
              Cap Flags: 0xF1F
    Min/Max Sample Rate: 100, 200000
Static/Strm HW Mix Bufs: 1, 0
 Static/Strm HW 3D Bufs: 0, 0
              HW Memory: 0
       Voice Management: No
 EAX(tm) 2.0 Listen/Src: No, No
   I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No

            Description: SPDIF Out (Creative SB Audigy 2 ZS (WDM))
 Default Sound Playback: No
 Default Voice Playback: No
            Hardware ID: PCI\VEN_1102&DEV_0004&SUBSYS_20011102&REV_04
        Manufacturer ID: 1
             Product ID: 100
                   Type: WDM
            Driver Name: ctaud2k.sys
         Driver Version: 6.00.0001.1371 (English)
      Driver Attributes: Final Retail
            WHQL Logo'd: n/a
          Date and Size: 9/23/2009 15:06:02, 866264 bytes
            Other Files: 
        Driver Provider: Creative
         HW Accel Level: Basic
              Cap Flags: 0xF1F
    Min/Max Sample Rate: 100, 200000
Static/Strm HW Mix Bufs: 1, 0
 Static/Strm HW 3D Bufs: 0, 0
              HW Memory: 0
       Voice Management: No
 EAX(tm) 2.0 Listen/Src: No, No
   I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No

---------------------
Sound Capture Devices
---------------------
            Description: Line-In 1/Mic (Creative SB Audigy 2 ZS (WDM))
  Default Sound Capture: Yes
  Default Voice Capture: Yes
            Driver Name: ctaud2k.sys
         Driver Version: 6.00.0001.1371 (English)
      Driver Attributes: Final Retail
          Date and Size: 9/23/2009 15:06:02, 866264 bytes
              Cap Flags: 0x1
           Format Flags: 0xFFFFF

            Description: "What U Hear" (Creative SB Audigy 2 ZS (WDM))
  Default Sound Capture: No
  Default Voice Capture: No
            Driver Name: ctaud2k.sys
         Driver Version: 6.00.0001.1371 (English)
      Driver Attributes: Final Retail
          Date and Size: 9/23/2009 15:06:02, 866264 bytes
              Cap Flags: 0x1
           Format Flags: 0xFFFFF



My System SpecsSystem Spec
.
12 Nov 2009   #2
EnderWigginDA

Windows 7 64 bit
 
 

Hey, if you don't know the answer to the above question, can you tell me if there is a way to quickly force a restart for a sound device/input. I'm looking for something akin to "vid_restart" command that is used in the quake 3 engine but to force a reinitialization of the device in windows.
My System SpecsSystem Spec
12 Nov 2009   #3
EnderWigginDA

Windows 7 64 bit
 
 

Oh, the microphone can stop working after it has been working. I am unclear under what circumstances this happens. Maybe just if I close vent or sound recorder. But I know once it's working I can use it for hours if I don't close vent.
My System SpecsSystem Spec
.

13 Nov 2009   #4
EnderWigginDA

Windows 7 64 bit
 
 

Tested the Daniel_k driver set. Those really didn't work unfortunately but I appreciate the effort anyone puts into releasing a third party driver set.


Also, I noticed there were more sound devices showing up in safe mode. Are those only loaded in safe mode? Specifically "Microsoft Approved Audio Drivers". Is there a possibility of conflict?
My System SpecsSystem Spec
13 Nov 2009   #5
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Have you had a look on the ventrilo forum,

Windows Client - Ventrilo Tech Support

to see if/what others have done to fix it?

Quote:
Also, I noticed there were more sound devices showing up in safe mode. Are those only loaded in safe mode? Specifically "Microsoft Approved Audio Drivers".
They are always there, just hidden/disabled until something (hardware or software) needs them. You can see them from regular mode by opening Device Manager set to show hidden devices,

Device Management
My System SpecsSystem Spec
10 May 2012   #6
Flotters

Windows 7 Ultimate x64
 
 

I have had the very same problem with microphone inputs for my Audigy 2ZS Platinum in Win 7 X64. Both the mic input on the rear panel and the mic 2 input on the front I/O panel seem to work intermittently without any relation to the settings that I select. I am using the latest Win 7 drivers from Creative and the sound works perfectly in every other respect. However, this is very frustrating as I need to record live sound to my HDD. I also have a Logitech Pro9000 Webcam installed which has a built in mic. This works fine. However, even disabling the Logitech doesn't seem to hlep getting the Audigy mic inputs to work. The Audigy worked perfectly in XP Pro SP3 and also in Vista 32 bit. Any guidance on this would be greatly appreciated.
My System SpecsSystem Spec
Reply

 Audigy 2 ZS Platinum Pro Microphone Probs




Thread Tools




Similar help and support threads
Thread Forum
SoundBlaster Audigy 2 ZS Platinum and Win 7 ?
Hello, I just installed Win 7 64 bit and before I was using Vista Ultimate 32 bit with no problem at all but now the system cannot find my soundcard ??? I try to download the driver on Creative but I fot an error message that the card is not detected on my system ??? Someone can help me please...
Sound & Audio
Windows 7 Ultimate 32-Bit - SB Audigy 2 ZS Platinum 5.1 Problems
Hello, i am running Windows 7 Ultimate N 32 Bit OS and i am trying to setup my Creative Sound Blaster Audigy 2 ZS Platinum and i am having issues with my 5.1 Speaker System. The only speakers i can get to work are my Back Left, Back Right, and Front Left. The Front Right, Back Center, and Sub...
Sound & Audio
Creative Audigy 2 Platinum issue :/
Hey everyone, new here :) Don't know if this has been occurring for anyone else, but here's my two-fold problem. 1) When I have my headset plugged into the microphone input or the microphone input on the Audigy 2 Live Drive, everyone who is listening in game tells me that the sound is choppy...
Sound & Audio
probs w/usb microphone shows not plugged in?
hello, have a nice quality usb microphone which i plug in to the front usb jack. using it in audacity I can hear the playback very low and while recording the wave form is very flat with minimal ups and downs compared to music recording. Mic playback has to be turned up way loud to hear it. in...
Sound & Audio
Soundblaster Audigy 2 Platinum
I know this will have been done to death, but it's late, and I've been putting my new system together since 5pm (it's now 11.30pm). I've upgraded most of my computer (motherboard, cpu, ram). I kept my old soundcard as I believe it to be quite good. 1. Is the soundcard any good? 2. Windows...
Sound & Audio
Audigy 2 ZS Platinum Driver Issues
I read a few threads here a bit earlier when I found that I couldn't record What U Hear on my system. Though the other threads were about X-FI cards, the idea of using a different driver sounded right, so I have tried several times with different drivers, but they don't take. In the Device...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:27.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App