Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no audio after fresh install

14 Nov 2009   #1
raj11650

win 7 build 7600.16385 x64
 
 
no audio after fresh install

i just reinstalled OS today but after reinstall no audio, i installed ati 9.10 drivers

looking for reply guys!!!

plz check my sys config in system specs!!!


My System SpecsSystem Spec
.
14 Nov 2009   #2
OpSysWiz

Win 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by raj1402 View Post
i just reinstalled OS today but after reinstall no audio, i installed ati 9.10 drivers

looking for reply guys!!!

plz check my sys config in system specs!!!
Ok I'll ask the obvious question, did you reintall the mobo drivers, including the audio drivers?
My System SpecsSystem Spec
14 Nov 2009   #3
Tews

64-bit Windows 8.1 Pro
 
 

for some reason MS has enabled the headphones as the default playback device... change this to speakers and you should be good to go...
My System SpecsSystem Spec
.

14 Nov 2009   #4
raj11650

win 7 build 7600.16385 x64
 
 

oh my bad it works now !!! thanks for suggestions!!!
My System SpecsSystem Spec
Reply

 no audio after fresh install




Thread Tools




Similar help and support threads
Thread Forum
Fresh install windows 7 64 on newly built machine, no onboard Audio
First time posting after lurking for solutions for awhile, great site. CPU Intel Core i5-4460 3.2GHz Quad-Core Processor Motherboard ASRock H97M Micro ATX LGA1150 Motherboard Memory Crucial 8GB (1 x 8GB) DDR3-1600 Memory Memory Crucial 8GB (1 x 8GB)...
Sound & Audio
After Win7 Repair Install & Office 2007 fresh install; no permissions!
I had a run-in with MS Office 2007 that ended up (my bad I'm sure) necessitating a repair install of Windows 7 (64 bit) after a complete uninstall of Office. The Windows repair went well with the exception of a couple of drivers; easily adjusted. Then I did a clean install of Office 2007. It...
Software
Front Panel Audio Problems After Fresh Windows 7 Install
Hey there! This weekend I Finally decided to install a DVD drive to my custom built PC, and once it was installed and I found everything was working correctly, I decided to give windows 7 a fresh install on my SDD. Everything Went smoothly and I continued to install drivers and other programs...
Sound & Audio
Audio Stutter on fresh install of Windows 7
I just installed windows 7 yesterday. I took time to download the k-lite mega codec pack and vlc player. I get an audio stutter at intermittent intervals when I try to watch videos. Doesn't matter if I use Windows Media Player, WMC, VLC. I always get the stutter. It's like the audio just...
Sound & Audio
Random BSOD - Fresh install, fresh system
Hi. I have installed a whole new windows 7 pro x64. My new mobo an ASus p5e3 pro along with new ram pc12800 gskill 2x2 ddr3 (running in 1066mhz due to my q6600) Everythingi s running perfectly...except some random BSOD. 4 total this week. I have posted a pack of dump file in here, the last 4...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:08.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App