Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No speakers or headphones are plugged in

20 Feb 2016   #11
Labasaztimes

Windows 7 Ultimate 64 bit
 
 

I think I have all the chipset drivers installed. Could there be a problem with my sounds card, maybe broken ?


My System SpecsSystem Spec
.
Reply

 No speakers or headphones are plugged in




Thread Tools




Similar help and support threads
Thread Forum
No speakers or headphones are plugged in
I have checked all my cables and updated all the drivers, and still get this error "No speakers or ha screen shot with some more details.eadphones are plugged in" I am including a screen shot with some more details.
Sound & Audio
'No Speakers or headphones are plugged in' but they are!
Hi there, I have read through the forums on this issue that I can see others are also having. I have uninstalled and re-installed drivers, checked that the audio is enabled in the BIOS (Only options are Disabled or Auto) Tried both green jack outputs (front panel and back) and have tested the...
Sound & Audio
No Speakers or headphones are plugged in
Hi iv had this problem for about a month now every time i want to use my sound it just says 'No Speakers or headphones are plugged in' I have tried everything - system restore - plug my headphones in but it does nothing - uninstalling it/ re installing it - keeping it up to date and i tried...
Sound & Audio
No headphones or speakers plugged in.
Just finished building a new computer and my sound will not work. I have installed and uninstalled drivers several times now.
Drivers
Speakers and headphones not plugged in... even though they are
I have a HP Pavilion p6267. For some reason, I have no sound coming out of my stereo speakers or headphones (rear panel and front panel respectively). I have uninstalled and reinstalled the Realtek Audio Driver, downloaded the new update for the driver (which supposedly fixes an HDMI issue),...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App