No sounds form speakers. Audio jack works fine.

Page 1 of 2 12 LastLast

  1. Posts : 173
    64 bit Win 7 Ultimate
       #1

    No sounds form speakers. Audio jack works fine.


    2nd hand HP G56 running windows 7. Audio has never worked.
    No sounds from speakers. Sound from audio jack (but sometimes crackles).
    Realtek audio. Latest drivers installed.
    Master control is set to speakers; volume at max.
    Speakers icon in task bar set to max and shows volume bars 'bouncing up and down'
    Detects headphones being plugged into jack (so the speaker cut off off unilkely to be jammed)
    Audio troubleshooter detects no problems

    I'm beginning to think I'll have to take it apart unless anyone else has any ideas?

    TFAI
      My Computer


  2. Posts : 25,847
    Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
       #2

    I'm not sure what you mean by Master Control.
    Take a look in Playback Devices.
    Right tick on the speaker in the lower right corner and select Playback Devices.
    Right tick on speakers and select Default.


    No sounds form speakers. Audio jack works fine.-play-back-device.jpg
      My Computer


  3. Posts : 173
    64 bit Win 7 Ultimate
    Thread Starter
       #3

    I have an icon in the task bar that opens realtek HD audio manager. There I can open Volume mixer whiuch shows volume controls for all devices (speakers) and applicaitons (currently firefox, chrome and system sounds) All these volume controls are set to max

    Raeltek HD Audio speakers are the default device
      My Computer


  4. Posts : 25,847
    Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
       #4

    Are you saying that your computer has a picture just like the one I posted?
      My Computer


  5. Posts : 173
    64 bit Win 7 Ultimate
    Thread Starter
       #5

    Correct. but it only has one entry
    Raeltek High Definition Audio
    Default Device (And of course, the green tick)
      My Computer


  6. Posts : 25,847
    Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
       #6

    I'm not a sound expert but we do have another Jack that is. I wouldn't recommend taking anything apart until other members see your thread and drop by.

    This has got me confused from your post #1

    No sounds from speakers. Sound from audio jack (but sometimes crackles).
    I'm not understanding what you are plugging in to where.
      My Computer


  7. Posts : 173
    64 bit Win 7 Ultimate
    Thread Starter
       #7

    Thanks for the interest and apologies for the confusion.

    Headphones into audio jack (next to microphone jack)
    Speakers (the ones that don't work) are the internal speakers.

    I dont have any external speakers (though that may be the easiest answer)

    KR
      My Computer


  8. Posts : 8,137
    Windows 10 64 bit
       #8

    From the initial description I would guess that there is a hardware problem of some sort. Could be the internal speakers have been disconnected, a defective headphone jack, or even a defective sound chip. Taking it apart, as you mention, is probably the next step.
      My Computer


  9. Posts : 173
    64 bit Win 7 Ultimate
    Thread Starter
       #9

    Hopefully not a defective sound chip if the headphones work?
    Still I suppose its just an on board amplifier
    Thx. I'll go get a screwdriver :-(
      My Computer


  10. Posts : 25,847
    Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
       #10

    fireberd is the sound expert I was referring to.
    I will sit back a watch.
    Please keep us informed what you find if anything.
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:49.
Find Us