Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: weird sound bug

16 Nov 2009   #1
Maxheadroom

windows 7 64bit build 7600
 
 
weird sound bug

dont know why but ive started to have a weird sound bug when playing games.
sound was fine when i started playing modernwarfare2 but now i cant here people speak on the intro to levels, my gun sounds just arent right and enemy gunfire cant be heard at all.
i thought it might just be MW2 so ive tried COD4, COD WAW and Crysis and there all the same, playing COD4 and WAW multiplayer
an enemy carnt be heard at all or his gun fire even if there right next to me.
ive tried reinstalling my drivers but it didnt change anything, im using the Daniel K drivers
everything was working fine but seemed to change for no apparent reason



My System SpecsSystem Spec
.
16 Nov 2009   #2
Maxheadroom

windows 7 64bit build 7600
 
 

ok so i uninstantiated everything by creative rebooted and enabled my onboard sound
and the problem is still there so seems its not a creative driver or hardware problem.
any ideas?
thanks
My System SpecsSystem Spec
16 Nov 2009   #3
Maxheadroom

windows 7 64bit build 7600
 
 

ive disabled on board sound and installed creatives windows 7 64 bit drivers, but it dosent seem to have installed it dosent show in device manager and theres also a yellow flag next to "Multimedia Audio Controller" ive tried to do the search automatically for this driver but it comes up with nothing
My System SpecsSystem Spec
.

16 Nov 2009   #4
Maxheadroom

windows 7 64bit build 7600
 
 

lots of messing and i got the thing working again
My System SpecsSystem Spec
Reply

 weird sound bug




Thread Tools




Similar help and support threads
Thread Forum
Sound has gone weird
I am using M-Audio Delta Audiophile soundcard. Recently my sound has become defective. Stereo sound is audible but mono sound has vanished. This means the left and right channel are being added together in antiphase. This problem is the same for my music in WAV, You Tube sound in MP3, video sound,...
Sound & Audio
A weird sound from.....
Hi just today I am having a weird sound, someone speaking from I do not know where, Its a low audio, even if i increase the volume from the speakers, it still have the same volume from that sound, more over I was able to hear the sound even if I turn off the volume of the system. To stop hearing...
Sound & Audio
Weird sound
every time I am on the internet. If my web browser is loading at all. My speakers make a really low high pitched noise. it seems like it make it anytime my web browser is loading at all. I just hooked up a new TV to my computer I have it hooked up with a head phone plug in on both ends. One into...
Sound & Audio
Weird sound issue
My sound runs flawlessly when i have some process going on (like disk cleanup, burning, etc.) If i have nothing going on, my sound is laggy and cracks. Anybody have an idea why? This is on a Toshiba M45 S359 with latest audio drivers.
Sound & Audio
Weird Sound Issue.
Hey there :) I really can't find what's causing this issue. Perhaps it's a lack of RAM, I don't know.. Anyway. Every time I load a page or open a new window it makes my sound go in a slow motion style. It doesn't do it straight away when I boot up windows, it just randomly starts a few...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App