Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound. Realtek. Windows 7.

19 Nov 2009   #31
ibagaza

Windows 7 PRO
 
 

http://img517.imageshack.us/img517/3190/errorq.png

cant even install this driver. Keep getting cant verify publisher of this driver software. Keep klicking install it anyway but it wont go away.


My System SpecsSystem Spec
.
19 Nov 2009   #32
reghakr

Windows 7 Pro & Vista Home Premium
 
 

I hate giving up, but I think it's time for a new "clean" installation.
My System SpecsSystem Spec
19 Nov 2009   #33
offi55

Win 7 Ultimate
 
 

I've got EXACTLY the same problem, i'm following ten forums at the same time, but nobody came up with solution. CLEAN INSTALLATION DOESN'T WORK, so don't do that. I also have unknown device... And can't install AC '97 also. Also Intel Chipset. After a week of struggling I think that it is about those unknown devices, or software(maybe drivers, but we tried everything what is on the market and nothing works). Today I downgraded to XP and there sound wasn't also working(it was before upgrading to Win7). So I'm back again on Win7. Anyone any ideas?
My System SpecsSystem Spec
.

19 Nov 2009   #34
reghakr

Windows 7 Pro & Vista Home Premium
 
 

Try downloading this freeware utility.

It may identify n the Unknown device

Unknown Device Identifier - Freeware Download
My System SpecsSystem Spec
19 Nov 2009   #35
offi55

Win 7 Ultimate
 
 

after opening it and trying to detect is shows error: Privileged instruction.
My System SpecsSystem Spec
19 Nov 2009   #36
reghakr

Windows 7 Pro & Vista Home Premium
 
 

You need a higherr end graphics card
My System SpecsSystem Spec
19 Nov 2009   #37
offi55

Win 7 Ultimate
 
 

so there's nothing I can do?
My System SpecsSystem Spec
21 Nov 2009   #38
infidel57

Windows 7
 
 

I'm having the same audio problem. Fatal1ty F190 HD motherboartd, Radeo Xpress 1250 onboard video, ACL888 (Realtek) audio. Downloaded latest Reatek drivers (11/19/09). Tried to install Reatek HDMI audio driver and go "no drivers are supported in this package." Ran compatabilty check and found the latest HDMI audio package is compatable with XP. I'm running Windows 7. I have spent hours on this problem and have been to numerous forums. Reatek needs to get on a stick, because a lot of folks are having the same problem.
My System SpecsSystem Spec
22 Nov 2009   #39
piktasdiedas

windows 7
 
 

Well, I installed Windows 7 x32, not x64 I now I have sound. By the way, I had no sound with Vista x64 also, but with Vista x32 I had sound. However, both Windows XP x32 and x64 had sound.
I am almost happy
My System SpecsSystem Spec
22 Nov 2009   #40
offi55

Win 7 Ultimate
 
 

i tried it on my and on Win7 x64 and x32 it doesn't work. The same with Win XP. It was working on Win XP x32, but after i installed Win7 and installed WinXP again it wasn't working at all:/
My System SpecsSystem Spec
Reply

 No sound. Realtek. Windows 7.




Thread Tools




Similar help and support threads
Thread Forum
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
Realtek HD no sound - Windows 7 RC x64
Hi all, Couple of days ago, I have installed Windows 7 RC x64 on my laptop(emachines e725). It's running great except the sound. There is no sound at all !!! I've tried number of drivers but nothing changed. Everything seems ok, when I check device manager and sound options. But ... My...
Sound & Audio
NO sound Windows 7 32-bit using Realtek HD audio
Hi everyone, I am having issues with my sound(built in) and has been trying to fix this for over 6 months now. Here are the details of the problem: No sound after installing Windows 7 32 bit Ultimate or probably after installing the NVIDIA 9400 GT Video Card still using VGA as my monitor...
Sound & Audio
Realtek ALC889A no sound in windows
Hello, Win7, 64bit, realtek ALC889A integrated sound on GA-X48T-DQ6, Realtek driver r265 In the realteak audio driver manager, I can hear the test sounds. But no sound is played when surfing youtube or playing mp3 in windows media player. Please assist. Kind regards.
Sound & Audio
windows 7 + realtek alc850 ac'97 = i has no sound
realtek onboard audio doesn't work, got the up to date windows 7 driver and nothing checked the acer website for the drivers, they have an X next to windows 7 and vista as an option for a driver download so i tried the xp option, still no sound. it's the realtek alc850 and ac'97 codec my mobo...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:41.
Twitter Facebook Google+