Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound. Realtek. Windows 7.

22 Nov 2009   #41
ibagaza

Windows 7 PRO
 
 

OMG!!! after two months of constant frustration i finally got the win 7 x64 pro working on my emachines e725 laptop. All i had to do was to update BIOS by downloading it from emachines website wich was released on nov 19. AAAAHHHHH im so happy...


My System SpecsSystem Spec
.
22 Nov 2009   #42
piktasdiedas

windows 7
 
 

Could you put the link for BIOS update, please...
My System SpecsSystem Spec
22 Nov 2009   #43
ibagaza

Windows 7 PRO
 
 

Customer Care

and klick to your specific laptop model number and select bios
My System SpecsSystem Spec
.

30 Nov 2009   #44
shuben

Windows 7 x64
 
 

Congratulations ibagaza!

There were two new BIOSes released at eMachines website on nov 19. Ver 3.00 and 3.01. Which one did you choose? Does your new BIOS include SLIC 2.1?
My System SpecsSystem Spec
01 Dec 2009   #45
infidel57

Windows 7
 
 
You can download drivers until you're crossed or...

That's "cross-eyed"

you can do what I did. I gave up trying to get Realtek and ATI stuff to work. I went to Fry's ant got the Asus Xonar HDAV 1.3 Slim ($150). You'll need either on board or video card DVI or HDMI, but it works. I now have sound on my media computer.

If you have Windows 7, DO NOT load the drivers from the disk. You'll have to do a system restore if you do. Download them from the Asus site, and make sure you are using the the ones for the Slime, not the delux.

After a month of frustration, $150, while quite a hit, seems cheap.
My System SpecsSystem Spec
01 Dec 2009   #46
shuben

Windows 7 x64
 
 

ibagaza & piktasdiedas

I have the same laptop (eMachines e725), same OS (Win7 x64), same problem (no sound).

piktasdiedas, have you updated your BIOS?

There were two new BIOSes released at eMachines website on nov 19. Ver 3.00 and 3.01. Which one did you choose? Does your new BIOS include SLIC 2.1?
My System SpecsSystem Spec
01 Dec 2009   #47
Jason

Windows 7 x64
 
 
Need help with audio IN jacks..

nvm /delete
My System SpecsSystem Spec
02 Dec 2009   #48
piktasdiedas

windows 7
 
 

Well I updated with 3.01 and used drivers which were offered in this page. I got sound after the new BIOS at first time.
My System SpecsSystem Spec
12 Jul 2010   #49
zxcvbnm

windows 7
 
 

hey take a look at this Customer Care eMachines there you'll find all drivers..
i've the same notebook but my problem is that i have windows 7, all drivers are all installed but it doesn't let me down the brightness by pressing "fn", the sound and the mute of te computer works well but i can't down the brightness... i wonder if someone had the same problem pleas tell me what to do i read in everywhere and i canot find an answer..

P.S: i'm new on this i don't know how to make a post, sorry if i'm wrong here.
My System SpecsSystem Spec
10 Apr 2011   #50
Samuel Raven

Windows 7 Proffesional x64
 
 

I have eMachines E725 and i had the same problem when I installed Windows 7 x64. Everything worked fine but I could not hear any sound until I updated my BIOS.
So thank a lot
My System SpecsSystem Spec
Reply

 No sound. Realtek. Windows 7.




Thread Tools




Similar help and support threads
Thread Forum
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
Realtek HD no sound - Windows 7 RC x64
Hi all, Couple of days ago, I have installed Windows 7 RC x64 on my laptop(emachines e725). It's running great except the sound. There is no sound at all !!! I've tried number of drivers but nothing changed. Everything seems ok, when I check device manager and sound options. But ... My...
Sound & Audio
NO sound Windows 7 32-bit using Realtek HD audio
Hi everyone, I am having issues with my sound(built in) and has been trying to fix this for over 6 months now. Here are the details of the problem: No sound after installing Windows 7 32 bit Ultimate or probably after installing the NVIDIA 9400 GT Video Card still using VGA as my monitor...
Sound & Audio
Realtek Audio Windows 7 No Sound
I just reinstalled windows and installed the latest realtek from here Realtek I checked my playback devices, and it shows a green bar going up and down indicating that the sound should be working, but i can't here jack. If i switch my sound in playback devices to my 42 inch flat screen,...
Sound & Audio
windows 7 + realtek alc850 ac'97 = i has no sound
realtek onboard audio doesn't work, got the up to date windows 7 driver and nothing checked the acer website for the drivers, they have an X next to windows 7 and vista as an option for a driver download so i tried the xp option, still no sound. it's the realtek alc850 and ac'97 codec my mobo...
Sound & Audio
Realtek Sound Problems in Windows 7
I am hearing nothing but pops and clicks in my audio. I have looked all ove this forum, found some solutions, installed all of the latest Realtek audio drivers, un-installed, re-installed, rebooted, updated BIOS and all that, and nothing has been working. Any ideas? Also, I can't seem to get...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App