Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio on SoundBlaster Audigy FX

23 Dec 2016   #1
Nekodev

Windows 7 Professional
 
 
No audio on SoundBlaster Audigy FX

So I got this new Soundcard and it was working fine up until an hour ago. I checked the divers and they're all up to date. System specs are in the pictures attached.




Attached Thumbnails
No audio on SoundBlaster Audigy FX-screenshot_6.png  
Attached Images
No audio on SoundBlaster Audigy FX-screenshot_1.png 
My System SpecsSystem Spec
.
24 Dec 2016   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome Nekodev mate just how did you check the driver status - if it was the Windows feature then I for one think it really is a pretty sad check.

Now it is always best to update the driver for a component direct from the manufacturers site however you have chosen what I consider one of the most convoluted and disorganised site of component makers of I have ever come across. I have tried this site before on several occasions to get drivers for members and have come up with not much at all.

I think it best if you can contact them direct to be honest. This is the Aussie contact you of course will need the local one Contact Us - Creative Store (AU)

Now just as an afterthought because the device was working I would just try disabling the AV and see if it makes any difference. If it does as it can from time to time then it might mean you contact them for advice on your problem.
My System SpecsSystem Spec
24 Dec 2016   #3
fireberd

Windows 10 64 bit
 
 

Check the Default Audio Playback device. It may have accidentally changed.
My System SpecsSystem Spec
.

Reply

 No audio on SoundBlaster Audigy FX




Thread Tools




Similar help and support threads
Thread Forum
Audigy Soundblaster 2 Mic issues
Driver version SBAX_PCDRV_LB_2_18_0017 Anyone found a fix for the mic issues with this? SBAX_PCDRV_LB_2_18_0017 Windows Driver No More Goat Soup "Vista / Windows 7 microphone issues still remain (undocumended by Creative Labs, typical *Goat)" The mic is Line-In 2. Uninstalled and...
Sound & Audio
No Stereo/Wave out on Audigy Soundblaster cards
No Stereo/Wave out on Creative Audigy Soundblaster SE 7.1 and possibly many other cards of this produce Yes, this is a topic that has been volleyed all over the place. and no its not the simple "Show hidden devices problem" its the actual problem that the drivers are not supporting...
Sound & Audio
SoundBlaster Audigy 2 ZS Platinum and Win 7 ?
Hello, I just installed Win 7 64 bit and before I was using Vista Ultimate 32 bit with no problem at all but now the system cannot find my soundcard ??? I try to download the driver on Creative but I fot an error message that the card is not detected on my system ??? Someone can help me please...
Sound & Audio
Soundblaster Audigy 2 Platinum
I know this will have been done to death, but it's late, and I've been putting my new system together since 5pm (it's now 11.30pm). I've upgraded most of my computer (motherboard, cpu, ram). I kept my old soundcard as I believe it to be quite good. 1. Is the soundcard any good? 2. Windows...
Sound & Audio
Soundcard Driver - Audigy Soundblaster SE 24Bit - ERROR
Hi I have done a quick search and found a few topics on this, but none of them really covered what i was after. Basically i have Win 7 Pro, x64.... All my other drivers installed lovely apart from my soundcard. If i use Win7 to update my soundcard drivers i can't get any Bass, although i...
Drivers
Creative Soundblaster X-Fi Xtreme Audio
Hello. I'm running Windows 7 build 7600, and seem to have a sound card driver issue. Sound is successfully comming out, but it is screwed up, it fades in and out and has terrible quality (driver from clean install). I am using this sound card, have looked around the forum and have come across a...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App