Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound in windows 7

20 Nov 2009   #41
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by spettro View Post
Found a solution, thanks for all the help you two.
Really? I had to go to bed last night but I was lost on what was wrong...please post back your solution


My System SpecsSystem Spec
.
20 Nov 2009   #42
jdogga

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Zidane24 View Post
Go to Realtek -> Downloads (At the top) -> High Definition Audio Codecs -> hit the check box, next -> Executable file for Windows 7, Vista (download)
Zidane24,

THANK YOU SO MUCH MY FRIEND!! You fixed my sound my Fujitsu Lifebook E8110!
I have tried like 5 different drivers, including ones from Realtek site, but nothing worked.
The one you just recommended did... my wife and I thank you (this is her laptop that I abruptly put Win7 Ultimate on)

Thanks!
Jeremy
My System SpecsSystem Spec
20 Nov 2009   #43
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by jdogga View Post
Quote   Quote: Originally Posted by Zidane24 View Post
Go to Realtek -> Downloads (At the top) -> High Definition Audio Codecs -> hit the check box, next -> Executable file for Windows 7, Vista (download)
Zidane24,

THANK YOU SO MUCH MY FRIEND!! You fixed my sound my Fujitsu Lifebook E8110!
I have tried like 5 different drivers, including ones from Realtek site, but nothing worked.
The one you just recommended did... my wife and I thank you (this is her laptop that I abruptly put Win7 Ultimate on)

Thanks!
Jeremy
I am glad to be of assistance!
My System SpecsSystem Spec
.

20 Nov 2009   #44
offi55

Win 7 Ultimate
 
 

what's the solution? I downloaded the newest driver. it didn't solve the prblem. any ideas? Spettro?
My System SpecsSystem Spec
21 Nov 2009   #45
spettro

windows 7
 
 

Quote   Quote: Originally Posted by Zidane24 View Post
Quote   Quote: Originally Posted by spettro View Post
Found a solution, thanks for all the help you two.
Really? I had to go to bed last night but I was lost on what was wrong...please post back your solution
It was a missing driver for my onboard sound card, which apparently wasn't the one for my motherboard. Solution was posted here:

No sound in Windows 7 - Windows 7 Forums

For some reason my motherboard or onboard sound card can't run Realtek. I hope this is of any help to anyone here, and thanks again Zidane again for spending so much time helping me.
My System SpecsSystem Spec
21 Nov 2009   #46
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by spettro View Post
Quote   Quote: Originally Posted by Zidane24 View Post
Quote   Quote: Originally Posted by spettro View Post
Found a solution, thanks for all the help you two.
Really? I had to go to bed last night but I was lost on what was wrong...please post back your solution
It was a missing driver for my onboard sound card, which apparently wasn't the one for my motherboard. Solution was posted here:

No sound in Windows 7 - Windows 7 Forums

I hope this is of any help to anyone here, and thanks again Zidane again for spending so much time helping me.
Looks like the folks over at Win7Forums managed to find the appropriate driver...I am fantastic at driver finding but sometimes I miss a small detail...

In this case I should have checked the VIA website...the thought didn't occur to me

I hope this solution helps others who are in the same boat you were
My System SpecsSystem Spec
21 Nov 2009   #47
offi55

Win 7 Ultimate
 
 

I hope we will find solution for me also. I have Toshiba Tecra A8-185. Of course I installed newest realtek drivers, but I still have two unknown devices. Tell me what should I tell you(show you), so we will fing the missing driver for me also.
Any ideas Zidane?
My System SpecsSystem Spec
21 Nov 2009   #48
khrono

windows 7
 
 

ugh im having driver issues too

i have a Chaintech AV-710 PCI sound card and windows 7 automatically installs some via drivers which dont work!!

can anyone help ?
My System SpecsSystem Spec
21 Nov 2009   #49
Uber Philf

W7 RTM Ultimate x64
 
 

Hello and welcome to the forums.

Since this is a different sound problem to the OP, it's a better idea you start a new thread.
My System SpecsSystem Spec
18 Dec 2009   #50
gandrian

WINDOWS 7
 
 
Lifebook e8110 - win 7 - no sound

Quote   Quote: Originally Posted by jdogga View Post
Quote   Quote: Originally Posted by Zidane24 View Post
Go to Realtek -> Downloads (At the top) -> High Definition Audio Codecs -> hit the check box, next -> Executable file for Windows 7, Vista (download)
Zidane24,

THANK YOU SO MUCH MY FRIEND!! You fixed my sound my Fujitsu Lifebook E8110!
I have tried like 5 different drivers, including ones from Realtek site, but nothing worked.
The one you just recommended did... my wife and I thank you (this is her laptop that I abruptly put Win7 Ultimate on)

Thanks!
Jeremy
I have exactly the same problem.
Did you resolve it ?
If yes how ?

Thanks

gandrian
My System SpecsSystem Spec
Reply

 No sound in windows 7




Thread Tools




Similar help and support threads
Thread Forum
Sony Vaio, No Sound, No Sound Card Detected, Windows Vista and Windows
Hi, I desperately need help with the following issue. Well I just purchased a Sony Vaio VGN-Z790J and it had Windows 7 preloaded on it and the audio symbol in the system tray had a red cross and I couldn't locate the sound card in Device Manager. I have tried everything possible,...
Sound & Audio
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
No sound, yet windows says the sound card is fine?
Hey, I need a bit of help I'm running a Dell inspiron laptop, if this helps, but I recently had what I believe was a virus on here, my internet security (McAfee and Windows Defender) were both being turned off from time to time and I had to manually turn them back on. Then my laptop started...
Sound & Audio
Why does muting sound in Live TV mute all Windows sound?
Using a tuner card in my computer. When I mute the sound in Media Center Live TV, it mutes all the Windows sound. Any way to get around this? Would like to be able to mute the Live TV & run closed captioning while keeping all the other Windows sounds. Can't seem to find any options to set. ...
Media Center
Windows 7 start up sound/login sound
Hi, iv just installed a fresh copy of windows 7 ultimate, and iv noticed something strange with the startup/welcome sound. The sound that windows plays to welcome you to the desktop seesm to execute before I even type my password in, and when I do type my password in, it plays the sound when...
Sound & Audio
Can't record my line in sound, using USB sound device and windows 7
I've had this problem since windows vista, in windows xp i could record my line in perfectly, without any problems, but now, even if i enabled Stereo mix(tried mono also) it won't make any sound when i try playing some music. :cry: Anyony that can help me with this? Also, as stated in the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App