Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound from speakers/ Asus Xonar /Realtek after GPU driver install

18 Jan 2017   #1
desertdubu

Windows 7 Ultimate x64
 
 
No sound from speakers/ Asus Xonar /Realtek after GPU driver install

Hello, I am not able to get any sound out of my speakers since installing the newest driver for my Geforce GTX960. I tried going into Device Manager, uninstalling every audio driver under "sound, video & game controllers" including the Asus Xonar from my soundcard, the Realtek drivers, and the ones installed by Nvidia with the GPU driver, then rebooting, having M$ install the automatic one, still no luck. Any help is appreciated. I attached a screen of my playback devices tab to show what's going on. Thank you.




Attached Images
No sound from speakers/ Asus Xonar /Realtek after GPU driver install-capture.jpg 
My System SpecsSystem Spec
.
18 Jan 2017   #2
JLAF5150

Win 7 Home Premium 64bit
 
 

well in that screenshot you have 2 devices selected.. do you use the Optical outs to a receiver on your setup?? IF not disable the Optical one and make sure your device was listed in Device manager..

I know with my sound blaster you boot up after installing the soundcard then Windows finds devices some generic like High Defintion device then you can install the drivers..

Also make sure your speakers are not on mute in the config there..
My System SpecsSystem Spec
18 Jan 2017   #3
desertdubu

Windows 7 Ultimate x64
 
 

Tried disabling the Optical, still no luck. Here is what my Device Manager and Playback tab's are now showing.


Attached Thumbnails
No sound from speakers/ Asus Xonar /Realtek after GPU driver install-dm.jpg  
Attached Images
No sound from speakers/ Asus Xonar /Realtek after GPU driver install-playback.jpg 
My System SpecsSystem Spec
.

18 Jan 2017   #4
JLAF5150

Win 7 Home Premium 64bit
 
 

what is that device you disabled the audio bus in Device manager it maybe part of the audio chain try enabling it.. also goto your Sound menu in your first post there and then highlight your speakers then goto Properties then goto the Levels tab is the speaker muted there the little speaker next to the volume is it red slash there.

IF you uninstalled all the devices then renabled them you may have to reinitialize your sound card.. check your Soundcrads installation instructions..
My System SpecsSystem Spec
19 Jan 2017   #5
desertdubu

Windows 7 Ultimate x64
 
 

I just tried un-installing the Xonar driver from my Control Panel, rebooted, and tried re-installing from the original CD that came with the sound card, when it was almost finished installing it gave me the error message "please plug-in Xonar Audio device", and I had to cancel the installation. My sound card is already installed and I haven't changed any of my hardware since it stopped working, only installed that Nvidia driver.
My System SpecsSystem Spec
19 Jan 2017   #6
JLAF5150

Win 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by desertdubu View Post
I just tried un-installing the Xonar driver from my Control Panel, rebooted, and tried re-installing from the original CD that came with the sound card, when it was almost finished installing it gave me the error message "please plug-in Xonar Audio device", and I had to cancel the installation. My sound card is already installed and I haven't changed any of my hardware since it stopped working, only installed that Nvidia driver.

Hi Yes that will happen because you said in your First post you uninstalled all the sound devices in the Device Manager.. If you did that you need to get Windows to redetect the sound card before installing the drivers..

So go into windows Device Manager and uninstall all the sound devices, then get device manager to scan for devices it should detect a Multimedia Audio Device if it does try reinstalling the drivers you may also need to reboot after installing the drivers..

IF Windows does not detect the audio device try reseating the Sound card.. is it a PCIex1 slot?? make sure you turn OFF the PC and unplug the PSU then turn on PC to drain the capacitors then remove the Sound card and reseat it or try another PCIe slot..

Not sure why the video drivers did this but next time just try too disable that driver in Device Manager..
My System SpecsSystem Spec
19 Jan 2017   #7
desertdubu

Windows 7 Ultimate x64
 
 

EDIT: worked! I think it was my BIOS that was the problem, had it re-set it and then had to move the wires that went from my sound card to my speakers. Thanks a lot for your help.
My System SpecsSystem Spec
19 Jan 2017   #8
JLAF5150

Win 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by desertdubu View Post
EDIT: worked! I think it was my BIOS that was the problem, had it re-set it and then had to move the wires that went from my sound card to my speakers. Thanks a lot for your help.

Hi Great I am glad you got it sorted.. Enjoy
My System SpecsSystem Spec
Reply

 No sound from speakers/ Asus Xonar /Realtek after GPU driver install




Thread Tools




Similar help and support threads
Thread Forum
Asus Xonar D-Karax, no sound coming out
Dear Friends. About 2 weeks ago, my motherboard sound had stopped working. I triedeverything to get it working again and had failed. Therefore I decided to purchase a new Asus Xonar-D Karax PCIe sound card. I installed the card as described in the instruction manual (with HD...
Sound & Audio
No Sound/No Headphones Detected (Asus Xonar Essence STX) Windows 8.1
I got a new pc (desktop) yesterday, primarily for music production and listening. However, I can't get sound. I'm using headphones, and it won't even detect them when I plug them in. Help? Oh, and my sound card is the Asus Xonar Essence STX, but that's in the thread title :p
Sound & Audio
Asus Xonar D2X no sound
hello, i just bought the Asus Xonar D2X soundcard uninstalled all drivers of the Realtek HD 7.1 On-Board Sound, then installed the latest driver version 7.12.8.1794 of Asus Xonar D2X. +Sound Card sits perfect in the motherboard slot +Sound Card immediately detected on startup by Windows 7...
Sound & Audio
ASUS Xonar DGX 5.1 - Won't Install in Windows 7
Hello Everyone, I recently bought an Asus Xonar DGX soundcard for an HTPC I'm building. Upon installing the card and booting into Windows 7, Windows recognized the card but was unable to install a driver for it. Trying to then install the drivers (via both the CD driver and one I downloaded...
Sound & Audio
Asus Xonar driver breaks OS
Hi, I tried searching for this issue or similar but it's an unusual one and difficult to search for so I'm hoping I've not overlooked a thread that contains the issue already. Essentially I have the retail version of Windows 7 Home Premium and everything is fine until I install the Asus Xonar...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App