Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Realtek, six AMD HD Audio in playback devices, no sound

04 Feb 2017   #1
Doggin

Windows 7 Ultimate x64 Sp1
 
 
No Realtek, six AMD HD Audio in playback devices, no sound

Under playback devices when I click on the toolbar speaker, I have six 'Digital Display Audio/AMD High Definition Audio Device' options. No Realtek to be had (that's what I should have), despite installing/uninstalling/reinstalling/disabling everything under the sun. Neither my front nor rear audio jacks work. Nothing other than AMD High Definition Audio Device and my webcam shows up in Device Manager under sound, video and game controllers.

I (very) recently put in a new mobo, because my old one had some port issues (but no problems w/ sound). My old mobo was an AsRock z77 Extreme3, for what it's worth.

I'm just wondering whether the onboard sound card is the issue. It just doesn't seem detectable.


My System SpecsSystem Spec
.
04 Feb 2017   #2
Layback Bear

Windows 10 Pro. 64/ version 1709
 
 

Could you update your (My System Specs).

Jack
My System SpecsSystem Spec
04 Feb 2017   #3
Doggin

Windows 7 Ultimate x64 Sp1
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Could you update your (My System Specs).

Jack
Added some info/got a bit more specific. Let me know if any other details could help. Thanks.
My System SpecsSystem Spec
.

05 Feb 2017   #4
Doggin

Windows 7 Ultimate x64 Sp1
 
 

Well in case anyone else runs into something similar, I finally solved it by flashing the BIOS and disabling digital audio/enabling onboard audio (two options that were not previously there).
My System SpecsSystem Spec
Reply

 No Realtek, six AMD HD Audio in playback devices, no sound




Thread Tools




Similar help and support threads
Thread Forum
Realtek HD Audio Manager, Buzzing noise in playback
I've got a headset with a mic and In the Audio Manager i've got the playback volume muted. When i un-mute it there is a faint buzzing noise. thats not a big problem but when i want to talk to friends on skype. I'm really quiet and they can hear the buzzing noise. When I try to use the Microphone...
Sound & Audio
HDMI Audio not showing in playback devices???
I have an HTPC that I use to watch TV through Media Center with an HD Homerun Prime. Lately I've been getting an error message in Media Center that say something to the effect of "no audio device detected." When I close out of Media Center, I notice that the little speaker icon in the bottom...
Sound & Audio
Audio Playback (Default Device Realtek) Knocks Out SRS Audio Sandbox
Hi, I finally upgraded from Windows XP to Windows 7 and almost went back shortly after finding out I could no longer organize or manually arrange my own personal files and/or folders but luckily I discovered an application called 'Folder Options X' which has re-enabled that feature for me so I'm...
Sound & Audio
No (high definition audio) playback devices available
Good evening team. My specific problem is that I have no playback devices available in win7 64bit. I have just installed the "Realtek_Win7-64_Win7_Vista64_Vista_XP64_XP(6378).zip" driver for my M3A770DE mobo. I would appreciate any advice and guidance in helping resolve my problem. ...
Sound & Audio
Realtek HD Audio/Motherboard Not recognizing any Audio Devices.
Hello, I'm gonna try and lay out my problem very simply, and then tell you what I have tried/done. PROBLEM: When I plug in Headphones, I can not hear anything, and in the playback devices, nothing is shown to be plugged in. This goes the same for my other audio device which is a bose sound...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:43.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App