Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Video playback is muffled

20 Nov 2009   #1
gzt7d8

Windows 7 Professional (64bit)
 
 
Video playback is muffled

I have a Sound Blaster X-Fi Titanium sound card. Music and sound effects from Window 7 seem to play fine. I don't notice any quality issues from the playback. But, if I play a video from email, go to U-Tube or even play a DVD then the sound from the playback is muffled. You can't even hear anything, voices, background music, etc.

I've deleted and removed all the drivers and software. Went to Creative and got the latest drivers for this card and I'm still getting the same results.

I can't pin point what has changed in the past week that would cause the problem. It has been operating fine since the end of October and this past week it went into the tank.

I tried restore point, but that didn't fix it either.

I'm look for any suggestions to get this back on track.

Thanks,
Greg


My System SpecsSystem Spec
.
20 Nov 2009   #2
torrentg

7600.20510 x86
 
 

Google Daniel K. driver possibly?

Also, I'd check the speaker icon in the system tray near the clock. Right click it and choose playback devices. See what's going on there. You could also set to to show disconnected and disabled devices. Maybe that will lead you on to something.
My System SpecsSystem Spec
21 Nov 2009   #3
gzt7d8

Windows 7 Professional (64bit)
 
 

Nothing in the system tray icon that looks out of the ordinary. It shows my creative sound card for playback, etc.

The computer came with a Realteck onboard sound but I disabled it in Device Manager.

Searching on Daniel_K but haven't found anything yet will keep looking.

Greg
My System SpecsSystem Spec
.

21 Nov 2009   #4
reghakr

Windows 7 Pro & Vista Home Premium
 
 

TRy this link for the latest drivers:

Creative Worldwide Support > PCI Express X-Fi Titanium
My System SpecsSystem Spec
21 Nov 2009   #5
gzt7d8

Windows 7 Professional (64bit)
 
 

I download those last night hoping to fix the problem but it didn't help.

greg
My System SpecsSystem Spec
21 Nov 2009   #6
reghakr

Windows 7 Pro & Vista Home Premium
 
 

Did you first uninstall the previous version from Programs and Features?
My System SpecsSystem Spec
21 Nov 2009   #7
gzt7d8

Windows 7 Professional (64bit)
 
 

Yes, I uninstalled all entries from Control Panel, then went to Device Manager to uninstall the drivers there too.

Question, how do you suspend Windows from performing plug and play installation when the system reboots?

After I deleted/uninstalled everything I was prompted to reboot, I did but Win7 tried to install their drivers. I promptly when and started the installation from the file I downloaded from Creative. So, I'm not sure if there was a conflict created there or not.

The update from Creative did complete.

Greg
My System SpecsSystem Spec
21 Nov 2009   #8
reghakr

Windows 7 Pro & Vista Home Premium
 
 

I take no resonsibility for the following:

You could go to Start > Run, and type services.msc

Locate UPnP and set it to disabled

I don't know what will happen.
My System SpecsSystem Spec
21 Nov 2009   #9
gzt7d8

Windows 7 Professional (64bit)
 
 

So what does this mean?

I put on headphones and the playback on the video sounds fine. Why would that be the case? Doesn't the headphones use the sound drivers?

Greg
My System SpecsSystem Spec
21 Nov 2009   #10
reghakr

Windows 7 Pro & Vista Home Premium
 
 

Don't have a clue,

'Can you get tour hands on a couple of speakers, maybe from a friend to see if the one speaker is fried.
My System SpecsSystem Spec
Reply

 Video playback is muffled




Thread Tools




Similar help and support threads
Thread Forum
Random BSOD and Crashes - VFX & Video diting, HD Video Playback, 3D
Hello all, I am looking for some assistance as to what is causing my computer to crash. It doesn't happen insanely often, but the way it crashes makes me think there's a hardware issue going on. I am mostly thinking it's either my CPU or one of my two graphics cards installed, but I'd be more...
BSOD Help and Support
Video players' video playback failing after a few minutes
Hi guys, very recently (a couple of months ago) I built a custom desktop intended for gaming, and every game works great on max settings, youtube and online players work fine. However, when I play either Windows Media Player, or VLC player, strange things start happening. For both players, after a...
Music, Pictures & Video
GFX Issue with glitch when video playback during video gaming
I have a question for the gurus here. I notice with video playback that it gets a little choppy, like a line that forms across the middle of the screen and breaks up the video. It seems to only happen in 'higher intensity' video playback, but I don't know that for sure. I'm fairly certain...
Graphic Cards
Bad Video Playback
Ok I just built my first HTPC and there is definitely something wrong. My current components are: Intel i3-2100T ASRock H67M-ITX motherboard 4G DDR3 Ram 2TB HDD My plan was that i didnt need a video card cause i was going to be playing either from the HDMI slot on the motherboard or...
Music, Pictures & Video
Video Playback
Hi, I am using these hardwares: Intel P4 2.4Ghz 1.00GB RAM 256MB nvidia 6800xt now my issue is that i am unable to play videos in any playback software includes WMP,Klite Vlc and others....every video that i starts just keep hanging and i experience a sluggish video play back,,,I reckon...
Music, Pictures & Video
video playback
ive installed windows 7 on my daughters desktop computer and everything seems fine except video playback,ok its an old computer see specs- chip-athlon xp motherboard-asrock k7s41gx graphics -nvidia geforce 6200 memory- 1gb hdd 160gb i installed 7 and updated it,device manager is showing no...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:08.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App