Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Going back to default Windows sound output

29 May 2017   #1
Aperture

Windows 7 Home Premium
 
 
Going back to default Windows sound output

When I got my computer, shortly after win 7 first came out, so it's pretty old, I installed HOT Omega Claro sound card. This computer is used only for recording.
Starting a couple of days ago I started hearing a hissing sound in the speakers when I turn up the volume.
Tried to chase everything down and it came down to the sound card that I'm using.

I was wondering if it's possible to go back to using the sound output that's on the computer it self.

When I click on the "Sound" icon in the Control Panel I only see the HTO Omega Claro. I don't see that there is anyway to select Windows.
And when I unplug the speakers and move the speaker line to the output that's on the computer I hear nothing at all.

Is there a way to get the Windows as the default playback device without uninstalling all the HTO Omega Claro sound card drivers?

Thanks


My System SpecsSystem Spec
.
29 May 2017   #2
MourningStar

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Disable the card's drivers?
My System SpecsSystem Spec
29 May 2017   #3
fireberd

Windows 10 64 bit
 
 

Depends on what the motherboard sound is and if its Win 7 compatible.
What "recording" are you doing? I have a recording studio and PC sound cards make poor recording devices, both in signal to noise and latency.
My System SpecsSystem Spec
.

29 May 2017   #4
Aperture

Windows 7 Home Premium
 
 

I'm using Pro Tools HD 2.
With Millennia and LaChapell preamps and Aurora 16 converter.
Mostly use Schoeps mics for their transparency but also have a good collection of Neumann's and Sennheisers and AKG's.
I only record classical music.

I'll see if I can disable the sound card drivers without causing problems.

Thanks
My System SpecsSystem Spec
29 May 2017   #5
johnhoh

Win7 pro x64
 
 

enable the motherboard audio in your bios. If you want help with that we need to know your motherboard

System Info - See Your System Specs - Windows 7 Help Forums
My System SpecsSystem Spec
30 May 2017   #6
fireberd

Windows 10 64 bit
 
 

I see now, you just want regular PC audio for PC uses, not for recording. As noted, disable the HT Omega card in the Device Manager. If the motherboard audio is disabled in the BIOS you can enable that. If not, its probably disabled as noted in the BIOS and enabling there (and possibly) then install Win 7 sound driver.

The noise in the HT Omega card (I had one years ago) may just be it needs reseated (with power off, remove card from motherboard then reinstall).

I record mainly traditional country music. I have an MOTU 896Mk3 Hybrid recording interface unit and use Sonar Platinum.
My System SpecsSystem Spec
Reply

 Going back to default Windows sound output




Thread Tools




Similar help and support threads
Thread Forum
How do i output sound through the back panel jack and the front jack
Hey guys! I want to output sound both through the headphone jack on the front of my case and the sound jack at the back of the computer, how would i do this? I looked around in the sound setttings and the realtek audo and couldn't find anything.
Sound & Audio
Gigabyte HDMI output to Yamaha receiver - no sound output
GA-890GPA-UD3H (rev. 3.1) GIGABYTE - Motherboard - Socket AM3+ - GA-890GPA-UD3H (rev. 3.1) (Note 3) Simultaneous output for DVI-D and HDMI is not supported. What I'm trying to do is output just my sound to the receiver via HDMI cable, but still use the DVI to my monitor...
Sound & Audio
how do i make mc7 default audio output separate from system default
I have searched the internet for a solution but am not able to find one. My issue is that i would like to be able to have media center audio play only through my tv and not through my pc main speaker system, tv is hooked through hdmi output on graphics card, speaker system through 5.1 output on...
Media Center
Trying to Change back my windows 7 Icons back to default
Alright Guys I installed Iconpackager the latest version. I wanted to change my icons to something else so I did that. Now when I wanted to change them back to default I selected the windows default icons but when I did that all the icons were windows vista. If anyone knows my problem please let...
Themes and Styles
How to get the Audio Output Device back and re install back onto Windo
Hi, I've been on Window's 7 Ultimate 7 64bit for the past three months. Everything have been working smoothly. I've been having the sound perfectly until I recently wanted to listen to a youtube clip and there is no sound. It says "No Audio Output Device Installed". I have tried various...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App