Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Yet another problem; the audio system is often disabled after boot up

26 Jun 2017   #1
Syncopator

Windows 7 Home Premium 32bit
 
 
Yet another problem; the audio system is often disabled after boot up

The 'speaker icon displays a red warning.

If I look in Device Manager, the High Definition Audio Device properties window says that it is working properly.

I have to disable it and then enable it. The red warning then disappears from the 'speaker icon.


My System SpecsSystem Spec
.
26 Jun 2017   #2
ethel

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
audio disabled

Hi Syncopator, Have you tried this

Click start orb

Click Control Panel

Click Hardware and Sound

Click Sound

Audio devices will come up, right click on the device you wish to set at default.
My System SpecsSystem Spec
27 Jun 2017   #3
Syncopator

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by ethel View Post
Hi Syncopator, Have you tried this

Click Hardware and Sound
Click Sound
I don't have that anywhere on the computer. All I have, via Device Manager, is "Sound, video and game controllers", which has one entry, "High Definition Audio Device".
My System SpecsSystem Spec
.

27 Jun 2017   #4
ethel

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hi Syncopator, The link below shows you from the start menu, where the control panel is to the right.


Start Menu All Programs in Windows 7 - Restore Default Shortcuts
My System SpecsSystem Spec
27 Jun 2017   #5
Syncopator

Windows 7 Home Premium 32bit
 
 

This is what "Sound" shows me. It doesn't help me at all.


Attached Images
Yet another problem; the audio system is often disabled after boot up-sound.jpg 
My System SpecsSystem Spec
27 Jun 2017   #6
ethel

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hi Syncopator, Have you typed services.msc in the startmenu search box.

Check Multimedia Class Scheduler is set to Automatic Startup

Windows Audio Endpoint Builder is set to Automatic Startup

Plug and Play Automatic Startup
My System SpecsSystem Spec
27 Jun 2017   #7
Syncopator

Windows 7 Home Premium 32bit
 
 

Yes, they're all set to automatic startup.
My System SpecsSystem Spec
27 Jun 2017   #8
ethel

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hi Syncopator, I have been reading on HP's site and the audio driver it is showing for HP Compaq dc 7900

is ADI HD Audio Driver for Microsoft Windows 7. I just thought it was something else to look at.


https://support.hp.com/us-en/product/hp-compaq-dc7900-convertible
My System SpecsSystem Spec
28 Jun 2017   #9
Syncopator

Windows 7 Home Premium 32bit
 
 

Thank you for that. Although my PC is a different model, HP Compaq dc7900 Small Form Factor (sic) PC,they both have the same audio driver.

I had searched for an updated driver via Device Manager but the system said that the best driver was already installed.

Nevertheless I have downloaded the one from HP's site. Let's see if that cures the problem.
My System SpecsSystem Spec
04 Jul 2017   #10
Syncopator

Windows 7 Home Premium 32bit
 
 

After uninstalling Malwarebytes I got rid of this problem and sorted out another.
My System SpecsSystem Spec
Reply

 Yet another problem; the audio system is often disabled after boot up




Thread Tools




Similar help and support threads
Thread Forum
Audio Device is disabled! Help?
i have a problem with my laptop. it says, "No speakers or headphones are plugged in" and when i clicked it says, "Audio Device is disabled". I tried checking on control panel but it says there that speakers and headphones are enabled. see attachments.
Sound & Audio
5.1 audio system problem
Hi, first off all sorry for my bad english. A couple a days i've bought an audio card Asus Xonar DGX. I own a Logitech Z506 and my sound is not 5.1 . I hope u guys could help me...i installed the driver and my center and rear speker don't work. only 2 or 3 speakers work. Cheers
Sound & Audio
Audio problem, Audio device is disabled.
I turned on my laptop the other day and no audio would play from anything, like youtube videos or itunes. I checked my volume control nothing was muted. When I opened itunes I got a message saying "itunes has detected a problem with your audio configuration. Audio/video playback may not operate...
Sound & Audio
Audio device is disabled - no audio at all.
I'm on the verge of re-installing Windows. Spent the last 4 hours searching on here and other forums for a fix, but can't seem to find any. It started earlier today, I'd just installed Call of Duty: World at War off Steam, tried to launch it and it kept crashing. Tried a few things, but nothing...
Sound & Audio
Disabled Audio, how to fix?
Last night i was trying to get my USB headset to work and i accidentally disabled my sound cards audio. i was wondering what was the best way to recover the driver? (it does not show up in playback devices or device manager) and also how to do a system restore on windows 7? Thanks for any help...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App