Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Pops and cracks playing music (huge latency caused by network traffic)

30 Jun 2017   #1
yankleber

Windows 7 Professional 64bit
 
 
Pops and cracks playing music (huge latency caused by network traffic)

Hi!

OK, this is an OLD issue that just vanishes by itself from times to times without any noticeable reason, leaving me alone for some time and then out of the blue it returns. After several months of peace it came back a couple weeks ago.

The issue: when playing tunes (I use Foobar 2000) the music start popping and crackling and lagging. The problem will happen using ANY player.

What I figured out: using "DPC Latency Checker" I noticed that I have a huge lag (only high red bars) and noticed also that it i's caused by my network traffic. It's just to disconnect from the Internet or plug off the wi-fi adapter to make the problem disappear and the big red latency bars become small green chunks. SO I am not sure if the problem is being caused by network traffic or wi-fi traffic.

What I tried: the only things I did was to disable the sound card driver effects and also tried to install ASIO4ALL. Nothing of this made any difference.

Although I know where is the problem I don't see what is causing it and therefore cannot solve this. My computer is a desktop so I cannot move around and also cannot plug it directly to the router using a LAN cable (if wi-fi is the problem). It is not too far from the router, less than 10 meters and there is not a wall between them (I can even see the router from my work desk).

Any idea on how to solve this? I never had such problem when I used XP and it just started after I move to W7. I googled after some similar issue, found something but didn't find any solution.

PS: My sound decoder hardware is a Behringer UCA 222 (external USB) but I used to experience the very same issue when I used the mo-bo on board adapter, so I know that the culprit is not the sound card.

Any input appreciated!



EDIT: I may have started a similar thread in the past, I really don't remember. If so, I am sorry, it is just that it is an issue that every now and then comes and goes and that I never managed to find a definitive solution for.


My System SpecsSystem Spec
.
04 Jul 2017   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

I am assuming you have updated the sound card driver and tried reseating it because it smacks of something loose. I would also check any cables to the sound system and maybe even try another sound system if you can it could be that.

If you do get the sound card out just check it over for any caps that look like they are on the way out (bulging for example) and any scorch marks on the PCB. Also have a look at the sockets themselves for dry joints where they are soldered to the PCB and while I am thinking of it if you can check the joins in the jack plugs themselves.

Have you done any system scans on the machine yet?? if not then do these at least

https://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html

https://www.sevenforums.com/tutorials/433-disk-check.html< if necessary include the /f switch and if this does not makeany improvement then just run this switch instead /r in the commandline as per Option2

Runthese in safe mode and the sfc often best run for two to three runs –you can leave out the /r switch in ckdsk if you feel it not necessary
My System SpecsSystem Spec
Reply

 Pops and cracks playing music (huge latency caused by network traffic)




Thread Tools




Similar help and support threads
Thread Forum
Audio pops/cracks
Hello guys,I`ve been trying to solve this problem for almost a week.I`ve clean installed windows 7 64 bits,and since then,I have cracks in both my headphones and speakers which occur like every 1 minute,and it seems I can only hear `em while I`m listening to music.I`m sure its not an mp3/player...
Sound & Audio
Audio pops/cracks,probably because of hal.dll
Hello guys,I`ve been trying to solve this problem for almost a week.I`ve clean installed windows 7 64 bits,and since then,I have cracks in both my headphones and speakers which occur like every 1 minute,and it seems I can only hear `em while I`m listening to music.I`m sure its not an mp3/player...
Hardware & Devices
High Audio Latency (Pops/Cracks/Stutters)
Heyo! I have some serious audio issues that seems to point to some type of hardware or driver I recently installed. I have a lot of popping, cracking and stutters that actually make video playback stutter when it happens too. I play a lot of video games, it doesn't seem to impact games outside...
Sound & Audio
Possible solution for DPC latency pops & crackles
Well I am well and truly jiggered today and over the moon to boot! Have long been bothered by DPC latency pops and crackles during the playback of music on iTunes or Windows Media Player making it impossible to listen to. Thought it was a problem with my PC sound somewhere ... somehow .... ...
Sound & Audio
Network Traffic Causing Huge Spikes in CPU
Hello. For the last week or so, my network traffic has seemed to be related to some pretty sever spikes in my CPU usage. These spikes are causing extreme stuttering in my music playback, freezing of my cursor, and other symptoms of a really laggy computer. This pretty much occurs whenever I use the...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:41.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App