1 second sound delay on playing audio or system sounds.


  1. Posts : 7
    Windows 7 Ultimate x64
       #1

    1 second sound delay on playing audio or system sounds.


    I have recently been having this problem about this sound delay. I recently have replaced my broken AMD Radeon HD7700 to an NVIDIA GeForce GTX 750 TI Superclocked and my soundcard is built into the gpu I think.

    I know this for BSOD's but here is the diagnostics file if you need it.

    PS: I have been looking online for this problem but i cant find anything that works or even sloved.
    1 second sound delay on playing audio or system sounds. Attached Files
      My Computer


  2. Posts : 8,137
    Windows 10 64 bit
       #2

    If you are using HDMI audio then the video card is supplying the audio. However, if you are using the standard motherboard sound and speakers then its the sound chip on the motherboard (or separate audio card) that is supplying the audio.

    The XPS 8500 uses Realtek for integrated on motherboard audio.

    The dump doesn't detail exactly which you are using. However, if you are using HDMI audio make sure you have the latest drivers for the video card.
      My Computer


  3. Posts : 7
    Windows 7 Ultimate x64
    Thread Starter
       #3

    The problem fixed itself


    the problem went after a few days its fine now
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:40.
Find Us