Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Samsung TV no sound after third Oculus Setup

14 Aug 2017   #1

Windows 7 x64
Samsung TV no sound after third Oculus Setup


I have the following Problem:

Yesterday I got an Oculus Rift as a present. I installed it with no problem. Since my PC has only one HDMI slot, I had to use an Displayport to HDMI Adapter for my Samsung TV I use as a Monitor. Usually it is connected through the HDMI Slot.

Now I had to redo the Oculus Setup 3 times because of Sensor Tracking Problems. The first two times were okay, I could hear sound from both Oculus when I wear it and TV.

But on the third time yesterday, while it installed my TV flickered a few times, and since then I don't get any sound from my TV anymore, while the Oculus still works. The Oculus headphones even make sounds from the PC which they didn't before. My TV also isn't displayed under "Manage Audio Devices" anymore ("show disabled/disconnected devices" is turned on). It doesn't matter if I plug the TV into the HDMI or the Displayport Adapter. Redoing the Oculus Setup also didn't work.

I already tried several things with the help from someone on a different forum, please read here to see what I already did: Open - Samsung TV no sound after third Oculus Setup | PC Help Forum

If someone could finally help me here, that would be great! Thank you in advance!

My System SpecsSystem Spec
14 Aug 2017   #2

Linux Mint 18.2 xfce 64-bit (VMWare host) / Windows 8.1 Pro 32-bit (VMWare guest)

My guess is that your problem is in the HDMI to Displayport conversion process. To avoid having to convert from HDMI to DisplayPort, you could do one of the following:

Try either an amplified HDMI splitter:

or an HDMI switch:

Disclaimer: I haven't done the above, but this is what I would try if I had your situation.
My System SpecsSystem Spec
14 Aug 2017   #3

Windows 7 x64

Hm, but in that case, shouldn't I get Audio back when I plug my TV into the HDMI Port?

Right now, even if I unplug the DisplayPort Adapter, uninstall the Oculus, reinstall the GPU Driver, and plug the TV (and another one I tried with the same result of no sound) into the HDMI Port, I don't get sound.

EDIT: But I will certainly look into the options you listed once I get Audio back on my TV, thank you!
My System SpecsSystem Spec

14 Aug 2017   #4

Linux Mint 18.2 xfce 64-bit (VMWare host) / Windows 8.1 Pro 32-bit (VMWare guest)

On my TV, there are three HDMI connections. Two of them include sound, and one of them doesn't. If your TV has more than one HDMI port, try using a different port.

Here is some excellent information I found about this same problem. It seems that lots of people are having the same issue that you are having. It is really long, so I didn't read through the whole thing, but I'll bet you can get some answers by reading through this:

Good luck!
My System SpecsSystem Spec
14 Aug 2017   #5

Windows 7 x64

Yeah, my TV has several as well, but of course, changing them was the first thing I tried, also the HDMI cable was connected to the same port on the TV it always was, so I see no reason why it would suddenly after 2 years stop producing sound.

Sadly I didn't find any solution in that thread. The OP also didn't have the exact same problem, he did get sound when he connected a different TV, I tried connecting my PC to a different one as well, but even that one didn't produce sound even though it should and had done in the past. Also, his TV seems to be displayed under Audio Devices, mine isn't anymore after that setup that disabled the sound.

I also searched the Internet for problems similar to mine, but almost all of the had the solution of going to Audio Devices (Playback) and setting the HDMI TV Audio Device to default. But my TV completely disappeared from the "Manage Audio Devices" (Playback) Panel. It was there all the time I got sound, but since that setup, it disappeared.

Strangely enough, my headphones still work, get listed under Playback, and produce sounds, just as the Oculus does. Only my two TV's don't anymore.

EDIT: If you need my PC Specs:
My System SpecsSystem Spec
14 Aug 2017   #6

Windows 7 x64

Okay, got something new.

I tried a new clean install of my GPU Drivers via AMD Radeon Settings. At first, the setup runs and then forces a reboot. After rebooting, it continues the install. When it finishes, it tells me to restart the PC, but I can choose not to. Strangely, at this point the PC actually recognizes my TV! In the Device Manager, under Sound, Video and Game Controllers it shows it as AMD HDMI Audio, and there are several instances of it under Audio Devices under Playback. There (Playback) it shows it as unplugged, and still doesn't make sounds.

But after rebooting my PC again, it is again gone, just like before. I did a clean install twice, and it happened both times.

EDIT: I started the Program Driver Easy which checks for outdated driver, and AMD High Definition Audio Device, which would be for my TV (I suppose), is listed under "unplugged devices". Even though my TV is plugged in.
My System SpecsSystem Spec

 Samsung TV no sound after third Oculus Setup

Thread Tools

Similar help and support threads
Thread Forum
Samsung 850 Pro SSD Error ox80300024 and setup help
Hello I have a system that has all drives I can swap out. I have a samsumg 850 pro 1 TB in this system. A computer shop set this up for me. What I want to do is pull out my 850 Pro 1 TB SSD with 10 and install a new 512 850 pro SSD with 7 pro 64 bit So I put in my new 850 pro SSD with the...
Hardware & Devices
Windows 7 Startup Sound hangs/glitches after installing Samsung SSD
Hi Guys, I have a new Dell Latitude E6540 that I bought a few months ago and after upgrading the hard drive I have noticed that the windows 7 startup sound now hangs/glitches when I boot my machine. Here are the specs: 4th Gen 2.7Ghz Intel Core i7 4800MQ 12gb PC3-12800 DDR3 Ram 120gb...
Sound & Audio
Testing the Oculus Rift Development Kit
Pretty cool, they talk and show how it works in game. It's pretty much like a 3d vision goggles thing.They use team fortress 2 for example. Just though I share this with you guys, I thought it was pretty cool gadget for gaming. P50fvL_EWYY
No Sound With SLi Setup
I bought a 2nd 580 3GB GPU fitted it in no probs, and apart from trying to figure out which DVI slot runs the display (for some reason it wasnt the original) - got SLi up and running. However the first thing I did was to benchmark it with the "Heaven" demo - it ran (with audio) and then spluttered...
Graphic Cards
24" samsung HDMI and sound
The sound was working on my SAMSUNG and I was trying to temporarily disable it, so I would not distrub my housemates.... So I clicked "disable" on the control panel Sounds gaget, thinking this would temporarily turn it off, like it does within the Networks gaget (I turn off wireless at work, and...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:08.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App