Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No System Sounds. All other sounds working fine.

28 Sep 2017   #1
Big Bot

Win 7 64 pro Build 7601
 
 
No System Sounds. All other sounds working fine.

Have tried EVERY suggested method to make System Sounds work again. Windows 7 64bit Build 7601 on Intel i5 HP Elite CMT with Realtek HD Audio. Microsoft and HP 'troubleshooting' did not find a problem, and yet, there it is. All latest drivers (even downloaded from .cab file from here, but can't get it to install) ... Created new user account - fault the same. Restored System - fault the same ... In 'configure', the speakers play the sounds, but in Volume Mixer, System Sounds show no activity ...


My System SpecsSystem Spec
.
28 Sep 2017   #2
fireberd

Windows 10 64 bit
 
 

Do you have system sounds activated, in the Sound Panel?


Attached Images
No System Sounds. All other sounds working fine.-capture.jpg 
My System SpecsSystem Spec
28 Sep 2017   #3
Big Bot

Win 7 64 pro Build 7601
 
 

No System Sounds. All other sounds working fine.-nosytemsounds1.jpg

Thank you for your reply fireberd.

Yes, System Sounds are activated. Pls see attached screenshot.


My System SpecsSystem Spec
.

28 Sep 2017   #4
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Bigbot,

IF you are running/have multiple themes, then you have to personalize >>each one<<
that screenshot only refers to 1 theme,
Roy
My System SpecsSystem Spec
28 Sep 2017   #5
Big Bot

Win 7 64 pro Build 7601
 
 

I am only using the Default Windows Sound Scheme.
My System SpecsSystem Spec
28 Sep 2017   #6
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Bigbot,

Not Scheme THEME, see my screenshot each one needs to be configured.


Roy


Attached Thumbnails
No System Sounds. All other sounds working fine.-bigbot.png  
My System SpecsSystem Spec
28 Sep 2017   #7
Big Bot

Win 7 64 pro Build 7601
 
 

No System Sounds. All other sounds working fine.-nosystemsounds1.jpg

Like this? ...


My System SpecsSystem Spec
29 Sep 2017   #8
fireberd

Windows 10 64 bit
 
 

This would appear to be a Windows problem rather than a sound problem.
Did this ever work? And can you remember what happened, e.g. a Windows update, that caused the problem?
My System SpecsSystem Spec
29 Sep 2017   #9
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi BigBot,

thats the place
If you click on a theme
then go to the choices at the bottom,
background/colour/sounds/screensaver
you can change them to whatever,

see how mine is different to yours, i chose them for the selected theme

Roy
My System SpecsSystem Spec
29 Sep 2017   #10
Big Bot

Win 7 64 pro Build 7601
 
 

The difference, is mine shows Sound


No System Sounds. All other sounds working fine.-likethisyoumeanalso.jpg
Quote   Quote: Originally Posted by torchwood View Post
Hi Bigbot,

Not Scheme THEME, see my screenshot each one needs to be configured.


Roy


My System SpecsSystem Spec
Reply

 No System Sounds. All other sounds working fine.




Thread Tools




Similar help and support threads
Thread Forum
No Windows Sounds, but regular sounds play fine
Ok so I have a simple, but annoying problem. I have no Windows Sound Events like the login sound, the logout sound, and when the battery is low. Every other sound like playing music and running YouTube videos work fine. Even when I turn on my laptop I hear the whole computer startup sound, but I...
Sound & Audio
No sounds form speakers. Audio jack works fine.
2nd hand HP G56 running windows 7. Audio has never worked. No sounds from speakers. Sound from audio jack (but sometimes crackles). Realtek audio. Latest drivers installed. Master control is set to speakers; volume at max. Speakers icon in task bar set to max and shows volume bars 'bouncing up...
Sound & Audio
Win 7 x64 some sounds not working
I have already disabled/re-enabled Windows Media player, removed and reinstalled the Realtek audio device AND updated to the latest drive from Realtek. I've also installed K-Lite Codec Pack Mega and its latest update. And I've run the WMP and Audio playing troubleshooters. The WMP one said it...
Sound & Audio
Get system sounds, but NO YouTube or game sounds. Help?
Hi, I've got a weird one: I hooked the HDMI from the PC to the television and get great picture, but the sound is weird. I get system "dings" and whatnot, but I don't get the audio from games or YouTube videos. I've already tried setting the default audio device to the HDMI port, but I get...
Sound & Audio
No Sound or System Sounds working
Long story short. Just recently I have not been able to get sound on my computer (All In One Desktop). Neither sound nor system sounds. I believe it started when I started plugging in my earphones into the jack. I can hear sounds (movies, video) and I can also hear the system sounds. When I...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App