Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Winfast tv card - no sound after recording

22 Nov 2009   #1
alex99

windows 7
 
 
Winfast tv card - no sound after recording

I have an old (analog only) Winfast TV2000 XP Expert TV card installed on my computer. I am able to watch and hear TV but when I try to record something (Ctrl-R) I get the video but I don't get any audio in the resulting video file.

My system is as follows:

Windows 7 Ultimate

In "Device Manager" under "Sound, video and game controllers" I show only these 2 items:

Realtek High Definition Audio
Driver version: 6.0.1.5936
Driver date: 11/9/2009

Winfast TV2000 XP Expert
Driver version: 6.00.109.700
Driver date: 10/8/2008


To recap; The audio works when viewing in TV mode but does not record the audio in Record mode in the saved file.

Does anyone know what I can do so it will record sound along with the video?


My System SpecsSystem Spec
.
22 Nov 2009   #2
torrentg

7600.20510 x86
 
 

Try using iuVCR. It is awesome for recording. Make sure the correct input is chosen for audio.

If you don't know about it, you can click the speaker icon and choose recording devices. Then right click on any and choose to show disconnected and disabled devices. There's usually a record-what-you-hear or stereo mix but those are not really great because they will capture Windows sounds.

Just choose the appropriate input in iuVCR and all should be good.
My System SpecsSystem Spec
23 Nov 2009   #3
alex99

windows 7
 
 

Thank you
My System SpecsSystem Spec
.

Reply

 Winfast tv card - no sound after recording




Thread Tools




Similar help and support threads
Thread Forum
WinFast PxDVR3200 H, WinFast PVR2 Cannot find any video capture device
I don't know if the drivers or the software are dodgy and Leadtek's site doesn't provide much info. Anyone got links to drivers and compatible capture software?
Hardware & Devices
Creative Sound Blaster Audigy FX Sound Card, no playback/recording
Hi, I recently purchased the Creative Sound Blaster Audigy FX and am having problems getting it to actually play any audio or record any sound. I've browsed other threads with similar issues on this board and as such have disabled my motherboards onboard audio in my BIOS settings, have...
Sound & Audio
"HD Audio" drivers keep installing - disabling my recording sound card
My motherboard has on board audio which I disabled in my bios in order to use my recording sound card. This worked flawlessly for over 2 years. Then sometime last year Windows installed my "Missing HD Audio Driver" which disabled all sound until i enabled the on board sound in the bios again,...
Sound & Audio
[Recording] Stereo Mix Available, Sound Recording Not
Hello. I am EpicallyAWSM. Alright before I explain, I must tell you that I WAS able to record audio previously. I'm having a problem while recording audio with Fraps (a game video-recording software). Previously, I was unable to find the Stereo Mix at all, until I found the Drivers CD that...
Sound & Audio
recording from my sound card
when i go to the system sound panel (with "show disabled devices" enabled) i can't find my stereo mix to record from my sound card, can someone please tell me what i am doing wrong or what i should do to fix this? thank you.
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App