Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost video sound since reinstall of W 7

2 Weeks Ago   #1
Warrior

Windows 7 Home Premium (x64)bit build 7601
 
 
Lost video sound since reinstall of W 7

I use VLC player and on reinstall got it down as usual. I usually shut off vids on news but went to listen to one and found couldnt get sound.

. Now I'm average user. And now 80th year, so forget things a bit lately - but I have googled and not found a lot to fix this except to download other players and try them
so I did Real Player, and another and also tried inbuilt media player. None worked.

I also downloaded Flash and Shockwave player after finding out how to get the Firefox to allow them as its stopped these. Still didnt work.

I have uninstalled and reinstalled VLC player.

I have gone through services and devices all are working says Windows.

I couldnt get Media player set up going as well as it should and wont play or anything much.
And have forgotten how to roll it back - there is a way - senior moment kicking in!

Any ideas with how to do it clues - will absolutely be a Godsend. I hate being beaten but I am.
And feeling stupid. Be Kind! Its probably something silly.


My System SpecsSystem Spec
.
Reply

 Lost video sound since reinstall of W 7




Thread Tools




Similar help and support threads
Thread Forum
All Connections lost after OS Reinstall
Good Afternoon Just to start off, I'm new to the forum and just a self taught PC User, even though I use them all day at work! I have recently reinstalled Windows 7 Professional 64 Bit onto a Samsung NP400B5B (old work laptop) from a recovery disc bought online (used successfully before)...
Drivers
NO Sound video and game controllers, then lost USB ports
A friend of mine has an Acer desktop, i5, 3rd gen. Several months ago the sound stopped working. I checked Device Manager and found No Sound, video and game controllers. I downloaded the drivers from Acer for the Realtek and installed it. Still no Sound, video and game controllers. I bought and...
Sound & Audio
I need to reinstall but I lost my discs
I'm not sure if this is the right area to post this in, if its not hopefully someone can point me in the right direction My laptop is running Windows 7, I'm not entirely sure which version but I've printed off my recovery discs before and reinstalled in the past, my girlfriend and I moved a few...
Installation & Setup
lost gb on my ssd upon win7 reinstall
Hello, Thank you for reading my entry... I have a new factory fresh intel160ssd - I used my Gateway, Win7 cd to install Win7 onto the drive. In a matter of days I had to unfortunately uninstall that fresh install and do a full install windows 7 a second time. This second install...
Installation & Setup
Win 7 reinstall - lost partition!
Hi friends, I have a problem with reinstalling win 7. Suddenly i got a blue screen with these notifications 0x8007043c 0x0000007B (0XFFFFF880009A98E8 ----------------------------- Still after more than 20 years Windows it is still mathematique to solve this!!
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App