Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no audio sound on pc

08 Apr 2018   #1
Madiba94

Window 7 Home Premium x 64
 
 
no audio sound on pc

Can anyone please assist me with this headache, no sound on pc. I have a microlab m-880 external speaker system connected to pc, but did test system on another unit and working. I have been on youtube and trying everything possible but to no avail. I have an Acer M5100 with a OS Windows 7 Home Premium, think it's 64bit operating system. Not very technical so I'm gonna need a lot of help please. Thank you.


My System SpecsSystem Spec
.
08 Apr 2018   #2
Snick

Win 10 x64, Linux Lite, Win 7 x64, BlackArch, Kali, VMWare Workstation Player, OpenVPN
 
 

Hi Madiba94,

When you have your computer running, did you try to plug in the speaker system? Plug-n-Play? Windows will recognize the pnp device, and install the appropriate drivers. (usually)

Give this a try:

1. Go to Start and click on control Panel.
2. Click Hardware and Sound, click Sound.
3. In the new windows click on the tab Playback, right-click in the window and click on Show Disabled devices.
4. Now check if Speaker is listed there, right click on it and choose enable.
5. Highlight that speaker and click on "Set as Default"

Refer to the articles below for more help:
http://windows.microsoft.com/en-US/w...lp/music-sound
http://windows.microsoft.com/en-us/w...sound-problems
My System SpecsSystem Spec
14 Apr 2018   #3
Harry1822

Windows 7
 
 

I have the same problem. Did you ever find a fix?
My System SpecsSystem Spec
.

30 Apr 2018   #4
Madiba94

Window 7 Home Premium x 64
 
 
No Audio

Hi Snick...thx but not solved mate! Anyone out there with more tricks up their sleeve? ��
My System SpecsSystem Spec
02 May 2018   #5
mrjimphelps

Linux Mint 18.2 xfce 64-bit (VMWare host) / Windows 8.1 Pro 32-bit (VMWare guest)
 
 

Make sure that you have plugged your speakers into the green audio jack. Also, make sure that you don't have mute selected anywhere.
My System SpecsSystem Spec
06 May 2018   #6
goodlad

windows 7 ultimate x32
 
 

I know this is a stupid question but are you facing sound/speaker issues on youtube sites only or in general for any site/file as well ? You could try downloading an audio file & check if you're able to hear them. As if its youtube only related, you may need to check your default youtube player settings - if its muted or if any of your browser plugin is conflicting with it for some reason.

Here are few articles you can try out:
Windows 7 No Sound [SOLVED] - Driver Easy
speakers not working properly in windows 7 - Microsoft Community
also check this out (as its w.r.t an similar but different speaker issue for Acer system, troubleshooting tips may help you):
No Sound from Speakers Acer Aspire Windows 7 - Microsoft Community
My System SpecsSystem Spec
Reply

 no audio sound on pc




Thread Tools




Similar help and support threads
Thread Forum
IDT High Def Audio, buzzing sound when playing any sort of audio.
Hello, Starting about a week ago whenever any audio is being played through my computer (speaker or headphone) I will hear a buzzing sound and occasionally the audio with skip. This happens weather I am playing audio that is being streamed from the internet or that is on my computer directly....
Sound & Audio
No sound in back audio panel jack - Realtek HD Audio Manager
Hello, I have Windows 7 Ultimate 64 bit and I have a problem with sound. When I plug my speakers in front panel I have output audio, but in back panel I don't. :confused: My Audio Manager looks like this, but front panel is enabled and back panel is disabled. It does not recognize back...
Sound & Audio
Suitable/Compatible Free Audio Driver for Dolby Advanced audio sound
I have a Lenovo Thinkpad E550 laptop with Windows 7. There are no enhancement features in the speakers properties section. I have realtek card reader...do I need realtek driver? I read that not all motherboards use realtek audio chips. What would be a suitable/compatible FRE audio driver to...
Drivers
No sound from onboard audio (Realtek High Defition Audio)
Hey Guys, So here it goes, I normally have my Logitech z-5500 speakers connected to the onboard sound output (green,yellow and black) as well as my Plantronics 780 connected to the front panel USB port. I used to be able to play music through any one without any problems, just had to select...
Sound & Audio
VIA High Definition Audio ,no sound digital audio (S/PDIF)
Motherboard :asus p5kpl-am se (no sound card) vendor id :1106 device id :0397 problem: digital audio (S/PDIF) no sound OS : Windows 7 ultimate 32bit i've download numerous latest driver on the official website of VIA and installed it, yet no different.. i wonder if anybody can help me with...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:10.
Twitter Facebook Google+