Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio distorted, tinny, sounds like its underwater or..

25 Nov 2009   #21
jfar

Vista Ult64, Win7600
 
 

Hi, I dont know if you have read this or not, but it is a bit of a list
to check for sound problems, you might find it handy, if you think it is rubbish you know what to do.

Smart Computing Article - How To...Diagnose & Fix Sound Problems=


My System SpecsSystem Spec
.
25 Nov 2009   #22
jfar

Vista Ult64, Win7600
 
 

Sorry, my apologies, when I went to that page there was a list the lenght of your arm
but when I clicked on the link that I gave you , it says you have to be a paid member. Sorry, I'd do what
torrentg suggests about the Bios as my next action, again sorry for the mislead.
My System SpecsSystem Spec
25 Nov 2009   #23
isiegel

Windows 7 32-bit Home Premium
 
 

[QUOTE=glenthemann;403460]Will do when I get home.

To isiegel, I really used distorted for lack of a better word. Ive tried playing some rock and it actually sounds somewhat listenable, but if I try any hiphop or anything I have it really does sound distorted, certain aspects of the sound become inaudible almost, it kinda clicks and really the best word I can think of is distorted. There is a complete lack of any bass.

Almost everything sounds like crap on my system. Some newer mp3s (i.e. Death Magnetic) will always sound distorted, but everything else does now too. This may not be an upgrade issue either, since you have a brand new machine. May be a Windows 7 driver issue.

My BIOS update didn't do anything. I'll stay tuned to the thread.
My System SpecsSystem Spec
.

25 Nov 2009   #24
glenthemann

windows 7 ultimate
 
 

[QUOTE=isiegel;403577]
Quote   Quote: Originally Posted by glenthemann View Post
Will do when I get home.

To isiegel, I really used distorted for lack of a better word. Ive tried playing some rock and it actually sounds somewhat listenable, but if I try any hiphop or anything I have it really does sound distorted, certain aspects of the sound become inaudible almost, it kinda clicks and really the best word I can think of is distorted. There is a complete lack of any bass.

Almost everything sounds like crap on my system. Some newer mp3s (i.e. Death Magnetic) will always sound distorted, but everything else does now too. This may not be an upgrade issue either, since you have a brand new machine. May be a Windows 7 driver issue.

My BIOS update didn't do anything. I'll stay tuned to the thread.
Sadly I wont be home from work for another 7.5 hours so I cant do any tinkering until then, and my girlfriend is coming over for the evening so I probably wont get too much accomplished

When I say distorted I dont quite mean like guitar distortion, but rather the sound is just all over the place like its running through some kind of filter. If it were a windows 7 driver issue then I think more people would be experiencing the same problem.

Ive looked at your system specs and nothing stands out as really similar amongst our systems other than windows 7, and if that really was the case then I think this would be a more prominent issue among the community and in the world as a whole. There has to be some other similarity..
My System SpecsSystem Spec
25 Nov 2009   #25
glenthemann

windows 7 ultimate
 
 

Wellp, bios update did nothing and now I have to reconfigure its settings ><

*sigh*

Asus still hasnt gotten back to me.. I guess I've stumped them as well.
My System SpecsSystem Spec
25 Nov 2009   #26
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by glenthemann View Post
Wellp, bios update did nothing and now I have to reconfigure its settings ><

*sigh*

Asus still hasnt gotten back to me.. I guess I've stumped them as well.
What driver did you install for the Sound Card?
My System SpecsSystem Spec
25 Nov 2009   #27
glenthemann

windows 7 ultimate
 
 

Quote   Quote: Originally Posted by Zidane24 View Post
Quote   Quote: Originally Posted by glenthemann View Post
Wellp, bios update did nothing and now I have to reconfigure its settings ><

*sigh*

Asus still hasnt gotten back to me.. I guess I've stumped them as well.
What driver did you install for the Sound Card?
Dont even go there.

edit::

Sorry, that was rude of me, but im quite frustrated at the moment, and if youd read the thread you would know that Ive tried about 3 different drivers, the stock ones, 2 that asus linked me to that I had already tried.

Its not a driver issue, the same issue is there with or without the "proper" drivers, I mean the basic windows 7 sound drivers work.. well, the same as any "proper" driver, I guess meaning they dont really work at all, or should I say it indicates that its not a driver issue, and if it were, then many more people would be having the same issues I presume, and Asus tech support woudlnt be stumped (which I assume they are since I havnt heard anything in almost 2 days now, I know they say allow 48 hours but at first I was getting responses in just over an hour)

Im downloading Ubuntu and installing it tonight. Will post back when its installed and whether or not I have the same sound problems. I have a strong feeling they wont be there.
My System SpecsSystem Spec
25 Nov 2009   #28
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by glenthemann View Post
Quote   Quote: Originally Posted by Zidane24 View Post
Quote   Quote: Originally Posted by glenthemann View Post
Wellp, bios update did nothing and now I have to reconfigure its settings ><

*sigh*

Asus still hasnt gotten back to me.. I guess I've stumped them as well.
What driver did you install for the Sound Card?
Dont even go there.

edit::

Sorry, that was rude of me, but im quite frustrated at the moment, and if youd read the thread you would know that Ive tried about 3 different drivers, the stock ones, 2 that asus linked me to that I had already tried.

Its not a driver issue, the same issue is there with or without drivers.

Im downloading Ubuntu and installing it tonight. Will post back when its installed and whether or not I have the same sound problems. I have a strong feeling they wont be there.
I have read the thread and somehow I missed the drivers part...
My System SpecsSystem Spec
25 Nov 2009   #29
glenthemann

windows 7 ultimate
 
 

Well if you must know

Ive tried
-windows default drivers
-stock drivers on the ASUS M4A79XTD EVO disc
-revision 7300 (latest on ASUS website, and one tech support linked me to after I had said I had that one installed..)
-revision 7400 (latest revision from the VIA website itself, for 64bit windows 7 PCs)

there is no newer driver.

Sorry, I get really moody when im frustrated
My System SpecsSystem Spec
25 Feb 2010   #30
wizarddrummer

several
 
 
what worked for me...

Hi all,

I'm a recent Ubuntu convert so I don't spend much time in the Windows trenches anymore.

However, I had a similar problem with a machine that I just purchased to use in an Internet cafe I am setting up. The locals are not forward thinking and open to change so Windows is the OS I'm stuck with. I was scavenging the web for answers (as is so frequently the case when dealing with Windows version anything)

I realize that this a forum for Windows 7; Please understand that with more than 35 years of dealing with all sorts of hardware, OS's and programs, I can tell you that under the hood, Micrsoft's Windows 7 is not that much different than Vista or XP regarding sound. The company is inherently lazy and there are .sys files that date back to CP/M days or old DOS versions for some things.

Without going into a lot of dull and boring Operating System Internals; Windows operating systems have several inherent deficiencies.

In trouble shooting my problem, I noticed that the underwater audio sound lingered after pressing the pause button.

I changed some settings in the bios ... no help there.
I looked at services ... nothing out of the ordinary.
I checked Device Manager (all functioning normally w/ proper IO Ranges and IRQ's) nothing out of the ordinary.
I checked the drivers all up to date.
In short nothing appeared to be wrong.
This is a new machine that had a replacement video card put in.
So what gives?

I did what any intelligent, calm, reasonable person would do with dealing with a problem that has its roots growing from a Microsoft tree ... I hurled the machine against the wall as hard as I ... only kidding.

What I did was I went into the control panel; Add Remove programs and took out every single program that looked like it might have to have anything to do with sound, which turned out to be the Realtek drivers.

I shut the machine down; turned it on and verified that there was no sound options available both in the control panel and the device manager.

I downloaded a fresh copy of the driver from realtek and installed it.

I rebooted / restarted and the sound worked.

Can't wait to get back to my Ubuntu machine. I love it when stuff just works!

The only reason I personally have to venture back into the mucky Windows world, on rare occasions, is because I did some significant Access development years ago designing complex databases with tons and tons of Visual Basic code. Linux world has great db progs but nothing that can convert the Access beasts.

Live long and prosper...
My System SpecsSystem Spec
Reply

 Audio distorted, tinny, sounds like its underwater or..




Thread Tools




Similar help and support threads
Thread Forum
Intermittent distorted audio with Nvidia HD Sound.
Hi there, recently I've started noticing that when I'm using the Nvidia HD audio most times when I either start up a program or switch tabs on Chrome my audio distorts and gets slow, this happens across all audio platforms (iTunes, YouTube etc). It's driving me nuts and I'd like to try and find...
Sound & Audio
Distorted and crackling audio
I've recently noticed that the sound coming through my speakers is heavily distorted and crackly. It's not the speakers themselves; they have been tested. I thought that the port might be loose, but it happens with anything plugged into the front jack as well. The Audio Troubleshooter from...
Sound & Audio
Audio is unclear distorted, quiet and scratchy
Hi, I was just on my computer today and randomly out of the blue my sound just started to not work. I rebooted and they were very quiet and scratchy and distorted, I then reinstalled windows: NO LUCK. Ive also got all the latest drivers and nothing works! Im so mad right now because I only got this...
Sound & Audio
Distorted audio with IDT High Definition audio codec
Everytime my CPU is forced to do a task like switching wifi connections, openning applications and stuff my audio gets distorted i have no idea why because ive been using my laptop for almost 2 years now and ive been having this problema for about a month now, here is what ive already done: ...
Sound & Audio
E-mu 0404 Extremely distorted/​gargling sounds on the output on files
Hello. I have an E-mu 0404 PCI Soundcard and I have a major problem with the Card. The problem is not the sound play back such as general system playing on something I have not created or hearing basic sounds on the internet. Itís the recording/music creation end if the card. When I start...
Sound & Audio
Audio Mid Recorder audio sounds thin and fraily
I am using the trial version of Audio Mid Recorder and when i record anything from like lets say, youtube or even from a radio station it comes out sounding very thin, as if it was recorded from a pair of head phones. All audio devices seem to be in working order. ok, I just found out why it's...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App