Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HDMI - video fine, but no sound.

4 Weeks Ago   #11
KifCroker

W7 Pro Sp1 64bit
 
 

Yes, same motherboard.

The current card is a HP Radeon HD 6570 1GB PCI-E DDR3

if that counts as a specification?

Thank you.


My System SpecsSystem Spec
.
4 Weeks Ago   #12
iko22

Windows 7 x64, Vista x64, 8.1 smartphone
 
 

Yes, good. Which motherboard are you using?
My System SpecsSystem Spec
4 Weeks Ago   #13
KifCroker

W7 Pro Sp1 64bit
 
 

(Thank you)


Attached Images
HDMI - video fine, but no sound.-meep.png HDMI - video fine, but no sound.-meep2.png 
My System SpecsSystem Spec
.

4 Weeks Ago   #14
KifCroker

W7 Pro Sp1 64bit
 
 

I fixed it, it was a combination of needing to roll back the driver, and fussy settings on my amp.

Thank you for patience, all of you.

Hope you have a good weekend.
My System SpecsSystem Spec
4 Weeks Ago   #15
iko22

Windows 7 x64, Vista x64, 8.1 smartphone
 
 

Quote   Quote: Originally Posted by KifCroker View Post
I fixed it, it was a combination of needing to roll back the driver, and fussy settings on my amp.

Thank you for patience, all of you.

Hope you have a good weekend.
Glad you fixed it

have a good weekend
My System SpecsSystem Spec
Reply

 HDMI - video fine, but no sound.




Thread Tools




Similar help and support threads
Thread Forum
Sound/video Stop wrking with headphones, fine with speakers (realtek)
So basically it started a few days ago (29th of August 2016) and my headphones (razer kraken 7.1) stopped working and the video that i was watching on youtube stopped working too. i assumed it was just a glitch or smthin so i just restarted and it started to work again, about 30 mins later it...
Sound & Audio
No sound, no video via HDMI
System was working fine until earlier in the week. Turned it on and nothing via HDMI, no sound and no picture. I didn't change anything, honest! In Control Panel/Devices and Printers, the Pioneer VSX-1124-K is there, shown as Pioneer AVR 2014. When I go to Control Panel/Hardware and Sound/Sound,...
Sound & Audio
NO SOUND TROUGH HDMI ON ACER AX3400-U3032 and No HDMI Icon in sound se
Had to replace motherboard from authorized acer parts dealer now I get no sound through HDMI port. I did through the original board until it got fried by electrical surge. Can any one help or send me a picture of the inside the same model to make sure all jumpers on the motherboard are in the...
Sound & Audio
HDMI sound output works just fine, audio jacks not at all! New PC
Hello everyone, you guys seem to know your stuff so Ill ask for your help: I have a frustrating problem with my brand new XPC Shuttle computer. Everything works fine, just not sound. I tried hooking up the computer via HDMI to a TV for the first time as I didnt have a monitor - sound works just...
Sound & Audio
.vob - no video, sound fine
Hi, I have a library of .vob's that worked perfectly fine with Vista MC and WMP , however since I have done a clean install of W7 none of them work. I get the sound perfectly, but the video is not there, I just get a blackscreen. The files play ok in Media Player Classic and other programs, I...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:16.
Twitter Facebook Google+