Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound from any sound device.

2 Weeks Ago   #1
crossfireltd

Windows 7 Professional 64-bit Service Pack 1
 
 
No sound from any sound device.

The sound on my HP Envy Pheonix 810-135qe was working fine yesterday, turn on the machine and there is no sound from any device at this time. I cannot get sound from the monitor speakers, external PC speakers or the headphone jack. Also I cannot see the speakers in the device manager. Would a system restore to a previous date correct the problem? I have performed all the tests that Windows provides, but to no avail. Any help will be greatly appreciated.


System info:
HP Envy Phoenix 810-135qe
10GB RAM


OS Version: Microsoft Windows 7 Professional, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz, Intel64 Family 6 Model 60 Stepping 3
Processor Count: 8
RAM: 10193 Mb
Graphics Card: NVIDIA GeForce GT 640, -1 Mb
Hard Drives: C: 1846 GB (1707 GB Free); D: 16 GB (1 GB Free); F: 931 GB (0 GB Free);
Motherboard: Hewlett-Packard, 2AF3
Antivirus: Spybot - Search and Destroy, Enabled and Updated



Windows 7 Professional 64-bit Service Pack 1




Attached Images
No sound from any sound device.-sound.jpg 
My System SpecsSystem Spec
.
2 Weeks Ago   #2
F22 Simpilot

Windows 7 Ultimate x64
 
 

Did you install a progarm or an update prior to this happening?


Go to Device manager. Type dev into search and you'll see it. Are there any yellow exclamation marks?


You can try downloading the audio driver here and reinstall:
Code:
https://support.hp.com/us-en/drivers/selfservice/hp-envy-phoenix-810-100-desktop-pc-series/5399342/model/6667348
Are you currently getting audio through your monitor via HDMI?


A system restore might help.
My System SpecsSystem Spec
2 Weeks Ago   #3
crossfireltd

Windows 7 Professional 64-bit Service Pack 1
 
 

F22.....thanks for your reply. After doing a bit of fiddling I was able to get HDMI audio through my monitors. I also have an old surround stereo connect via a "Y" cable in thew headphone jack, that is now working. I cannot get my Logitech Z 640 PC surround sound system to work. Its an old product but it has performed well since day one of purchase. Below is a screenshot of the sound properties.......


Attached Images
No sound from any sound device.-new-sound.jpg 
My System SpecsSystem Spec
.

2 Weeks Ago   #4
F22 Simpilot

Windows 7 Ultimate x64
 
 

Okay, the reason why you may not have surround sound is that you may need to go to the sound settings driver or your audio properties and make sure you're using 5.1 or 7.1 what ever the case may be.

You can try this by right clicking the IDT device (not sure which one) and select properties. In there may just be the 5.1 or 7.1 option. Also look for an audio driver program to select those settings. It may in fact have its own icon in the task bar bottom right. Or you can search though the Start orb or in your programs.
My System SpecsSystem Spec
Reply

 No sound from any sound device.




Thread Tools




Similar help and support threads
Thread Forum
Application Sound is muted when Device Sound is muted
Hi, I use to record through internal system sounds like Windows Media Player or other applications by sound recording application. Previously all had been done well in Windows XP. Now I've tried Windows 7 Ultimate 64 bit but facing a strange problem. When muting Windows master or device sound it...
Sound & Audio
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
Missing Sound Video & Game Controller in Device Manager, no sound
Hi Its bit complicated.:D I have 5 year old Compaq Pressario V3611AU notebook with AMD Atholon X2 TK-55 processor. Was using Windows XP and everything working fine. Recently I upgraded RAM to 2GB & processor was changed to AMD Turion(tm) X2 TL-60 2.00Ghz. I installed windows 7 and everything...
Sound & Audio
No sound, no sound device detected, drives installed?
Hello there! So.. I'm in a pickle with my machine and Windows 7 after this latest update. On startup I get an error from MMDevApi.dll saying that it might not run on Windows or... something else. This also occurs anytime a program tries to use the sound card ie. WoW, Yahoo IM, Live IM, SL, etc....
Sound & Audio
Can't record my line in sound, using USB sound device and windows 7
I've had this problem since windows vista, in windows xp i could record my line in perfectly, without any problems, but now, even if i enabled Stereo mix(tried mono also) it won't make any sound when i try playing some music. :cry: Anyony that can help me with this? Also, as stated in the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:33.
Twitter Facebook Google+