Help! Static/garbled voice when using microphone for voice chat

  1. Posts : 7
    Windows 7 Home Premium 64 bit

    Help! Static/garbled voice when using microphone for voice chat

    Hello! I am having trouble with a strange static/garbled voice issue on Windows 7 Home Premium. My apologies for the long post, but if I leave something out, it will make it harder to find the problem.

    First, system specs:

    Home built system
    Asus M5A99X Evo R2.0
    AMD FX4350 Black Edition
    8 gig Patriot RAM
    AMD Gigabyte RX550
    Asus Xonar AE sound card, using Asus Sonic Studio program
    Two 1TB WD internal drives
    One 1 TB Seagate internal drive
    One 2TB WD My Passport
    Win 7 Home Premium just reinstalled this week.
    All drivers up to date
    BIOS version 2501
    Antec HCG 750 power supply
    Antec Kuhler CPU cooler
    Logitech headphones
    Enermax Ostrog case

    The problem started several weeks ago. My Realtek onboard sound quit working. I went through everything I could to find out why it didn't work, but it is no longer being recognized by the system. I bought a new sound card, an Asus Strix Soar. It worked for a while, then I moved the card from the lowest slot, the PCIe slot at the bottom, which can be used for PCIe x4 and so on. I put it in the 2nd PCIe slot just below the graphics card, in order to help keep it cooler (was just above the power supply, which is on the bottom of the case). I had not noticed any issues when it was on the bottom, but I had not ran it that long, either. I was talking to someone on Teamspeak voice comms, when they said my voice started sounding like I was on helium, and was full of static noise. At that time I could not get the sound any better. Just FYI, I have not been able to reinstall the card in the lowest slot, because it does not seem to work there anymore. I get fatal errors, and I think it may be because I can't get the card completely seated in the slot. I am left with only the one remaining PCIe slot. The small slot above the video card is blocked by the card.

    I tried another headset the next day, and the problem reoccurred, so I know it was not the headset. I contacted Asus support to tell them about the problem. I explained that the problem was intermittent, that if I unplugged the headphones and replugged, it would go away for a while, then come back. They stated that it sounded like the card was bad. I returned the card, and purchased another Asus card, a Xonar AE. I uninstalled the drivers, and tried this one. It also worked for a while, but then the problem would start again.

    In the process of testing this, I uninstalled the latest driver, 1.1.17, and tried the version on the install disk, 1.1.12. Problem still occurred, so I decided to go back to the other driver. I uninstalled, and then the whole system crashed. Would not read Master Boot Program, could not find it. After multiple attempts to fix it, which failed, and going through a system restore, which did the restore but still would not fix the boot issue, I had to do a reinstall.

    Luckily, I had been experimenting with Linux Mint on a flash drive, and was able to run that OS, see all the files, and move/copy them to my other drives.

    I had to completely blow away all partitions on the drive, and start fresh, in order to get the install to work. I had to go in through the command prompt to clean the drive, because nothing else would work.

    I finally got the install done, reinstalled the sound card drivers, Teamspeak, Discord, etc. As before, things worked well for a while, then the problem started again. I started doing more testing to see why this was happening. I tried running Discord again, to see if the problem would reoccur. It did after awhile, probably about an hour. Once it started, I unplugged the mic, and the problem went away. When it came back, I shut Discord down, started it back up, and it worked for a little while, then the problem happened again. The difference was that I had not unplugged the mic this time, and the problem went away after I closed the program. I also ran TS to see if it might be something to do with the keyboard. The problem happened first with Discord, without having to key the mic, so I don't think it has anything to do with the keyboard. I took an audio clip of the sound, which I am posting here for you to listen to. The first voice you hear is mine, then you hear the garbled voice next due to the transmit delay. I intend to post another with only the static the next time it occurs.

    Dropbox - Voice 006.m4a

    This sounds like an electrical issue, like an unfiltered signal. When I shut off Discord, and restart, it goes away, and then comes back. I also tested to see if it might affect regular audio, like a sound file on You Tube. It did only affected the mic circuit.

    At this point, could we be looking at a power supply issue? Seems like if it was the board, it would do it all the time.

    I have been updating Asus support, who is looking into the issue,

    I will post more information as I have it.

    Thank you for taking the time to read this.

      My Computer

  2. Posts : 3,679
    win 8 32 bit

    Is the problem with everything or just when you use a mike
      My Computer

  3. Posts : 7
    Windows 7 Home Premium 64 bit
    Thread Starter

    Only when I use a mic.
      My Computer

  4. Posts : 3,679
    win 8 32 bit

    Have you got a ferrite core on the mic a ferrite core do on a cable?Ferrite beads are used as a passive low-pass filter, by converting RF energy to heat, by design. ... The geometry and electromagnetic properties of coiled wire over the ferrite bead result in an impedance for high-frequency signals, attenuating high frequency EMI/RFI electronic noise.
      My Computer

  5. Posts : 7
    Windows 7 Home Premium 64 bit
    Thread Starter

    Thank you for the reply. I'm using a Logitech G430 headset, and I am not sure if it has a ferrite core or not. I have tested this with a different headset, an Onikuma K5, and had the same issue, so I'm not sure how it could be a headset issue.
      My Computer

  6. Posts : 201
    Windows 7 Pro x64 sp1

    The recording is some kind of echo. Try unchecking listen to this in stereo mix (or whatever it's called on your pc).

    My headset has a built in amp so I hear my mic in sync. If I listen via the system, by the time it's been processed and comes back out, the sound is delayed. Your recording seems to be both live and delayed - although why the echo is garbled is another matter.
      My Computer

  7. Posts : 7
    Windows 7 Home Premium 64 bit
    Thread Starter

    Ok, I made a recording with no voice chat, just the noise.

    Dropbox - Voice 007.m4a

    I let one of our technicians at work listen to it, and it said it sounded like a bus issue, like it was losing data.

    After while, I am going to try to see if I can get the other unused slot to work (PCIe x 16_3, at the bottom of the board). I'm not sure if it is on the same circuit as the PCIe x 16_2, but it might be worth a try.

    I will keep you posted.
      My Computer

  8. Posts : 7
    Windows 7 Home Premium 64 bit
    Thread Starter

    Update: Switched slots, and was able to get the card to work. Unfortunately, it did not fix the problem. Installed Discord on Linux Mint to test it out. Ran ok, with no sound issues like I was having on Windows. The problem still persists on 7, however. Not sure why. I am still planning on a new system build in the future..looking at some nice looking boards that use a Ryzen processor. Sweet!
      My Computer

  9. Posts : 2,247
    Windows 7 Pro SP1 64 bit

    Did you reinstall the latest Audio and LAN drivers from ASUS? The version you mentioned in your first post doesn't seem to match any of these-

    M5A99X EVO R2.0 Driver & Tools | Motherboards | ASUS USA
      My Computer

  10. Posts : 7
    Windows 7 Home Premium 64 bit
    Thread Starter

    Ok, I may have inadvertently solved the problem. I purchased an MSI GTX1060 video card, and installed it. Card works great. I was told over the last few days that I no longer sounded like a chipmunk on helium. I had uninstalled the AMD drivers and installed the nvidia drivers for the card. That was the only thing I changed. Apparently, there was a conflict or something wrong with the AMD drivers, even though I was not using the AMD sound driver. Changing the driver must have fixed it, because it sounds normal now.

    Thanks for the help! I will mark this as solved.
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:12.
Find Us