Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: External speakers losing bass.

19 Feb 2019   #1
xeper8x8

Windows 7
 
 
External speakers losing bass.

My laptop speakers are dead, they've been dead for a while, so I have no choice but to use an external speaker. Recently the bass has been going off and its just treble. This would happen when i dont have sound on for awhile, like if i pause a video or game to go get food or w/e and come back and turn video back on the sound just muffles, making it sound like those radios from like the 40s and 50s. It sounds like the bass is gone so i have to restart the computer and it goes back to normal. Sometimes the sound doesnt mess up at all when im afk. It cant be the speakers because i connected the speaker to my phone and other laptop and it doesnt do that. So i tried uninstalling and reinstalling the sound driver (Sound Blaster Recon) and that did nothing. I tried installing the latest Realtek and that did nothing. It isnt a major issue, its just really annoying that i have to constantly restart my laptop just so that it doesnt sound like crap. Any ideas on whats going on? Sorry if i rambled, i just like to give as much info as possible and cover all my bases. Thank you.


My System SpecsSystem Spec
.
19 Feb 2019   #2
iko22

Windows 7 x64, Vista x64, 8.1 smartphone
 
 

Hello xeper8x8,

Welcome to Seven Forums!


No idea what is going on with the audio on the laptop. Can you provide more information about the problem?

What speaker configuration do you have; 2.0, 2.1, 5.1 or 7.1?

You mention both Creative Sound Blaster and Realtek, so how many sound devices are installed on the computer?

Does the problem occur when listening to audio over the Internet, or does it occur when listening to audio on the computer?
My System SpecsSystem Spec
19 Feb 2019   #3
xeper8x8

Windows 7
 
 

Sorry, i thought my specs wouldve popped up somewhere but i guess not. I have a Dell Alienware m18x r2, windows 7 ultimate. For speaker config, I dont know if im right or not, but the speaker config says stereo and i dont see any numbers the only numbers i see is 5.1 but thats for surround which is under stereo option and i have stereo selected. As for sound driver i have recon again since realtek didnt even do anything so i just switched back to recon and uninstalled realtek. And this problem happens to both on the internet (netflix youtibe etc) and if im listening to music or playing video game.
My System SpecsSystem Spec
.

20 Feb 2019   #4
iko22

Windows 7 x64, Vista x64, 8.1 smartphone
 
 

I see. The computer has a creative labs CT9570 audio chip and a Realtek media card reader. The Realtek device is not an audio device, so you should not have a realtek audio driver on the computer.
Where did you dowload the drivers? For best results you should always dowload from the Dell website. That way you know that you have correct drivers for the machine. Here is a link: alienware m18x r2 drivers | dell
My System SpecsSystem Spec
21 Feb 2019   #5
ceo54

Windows 7 Ultimate x64
 
 

I had this problem too. When I debuged I found that the volume knob was at fault. Since I live so far away in the wilderness all by myself, the only option was to get to the nearest city and get a new system.

I called my friend who deal in such stuff, he pointed out that it's either the knob or some other thing that I don't remember, when I turned the knob back and forth, it solved it.
My System SpecsSystem Spec
Reply

 External speakers losing bass.




Thread Tools




Similar help and support threads
Thread Forum
Some content from computer speakers and some from external speakers
I just changed from Bose Companion 3 speakers to Companion 5 because the 3 died. The 3 system used a stereo jack plugged into the headphone jack and worked fine until the Bose power supply(?) failed. The 5 uses a USB to connect. I have an HDMI cable from my TV set top box to computer....
Sound & Audio
No Bass on external speakers.
Hi, my external speakers work fine when connected to my MAC and brothers Acer Laptop (Win 7), but when I connect my ASUS laptop (Win 7 64) there is no bass. I have checked for the latest drivers and they are up to date. I have also checked my sound settings in control panel and all looks ok. Any...
Sound & Audio
looking for some good bass speakers and a great subwoofer fo 600 bucks
well I've been using some altec lansing surround sound speakers running on real tek hy tek operating software and it can handle alot of bass it's just sometimes I need to edit the pitch of songs on lower ghz songs. So on the songs I look at with the extreme bass boosts I've been seeing alot of...
Sound & Audio
External Speakers work, Laptop speakers do not
Hi all, I have a Dell XPS M1330 laptop and have recently upgraded to windows 7 professional (32bit) from windows vista. Everything seems to be running smoothly except I can get no sound from the internal laptop speakers. When I plug in external speakers in via the jacks on the front, sound comes...
Sound & Audio
I keep losing my external drives
Hi people Had Windows 7 for alittle while now and i'm not sure if its 7 or the computer but if we try a transfer a file lets say an avi file from the compter to an external harddrive or a usb stick it will be ok for a while and then it stops the transfer and hangs at a certain point. At this...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:13.
Twitter Facebook