Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Onboard Sound Issue

25 Nov 2009   #1
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 
Onboard Sound Issue

I have had Win 7 installed for almost a week. I like other posters on here have had a problem with Win 7 and onboard audio. I have read alot of websites, downloaded alot of drivers and put alot of time into the issue. This morning I solved the problem and thought I would pass it on to you. I would guess that this solution will apply to only a very small percentage of you, but the way that I solved the problem was to plug the wire into the speaker..............


My System SpecsSystem Spec
.
25 Nov 2009   #2
reghakr

Windows 7 Pro & Vista Home Premium
 
 

If you have a Zotac Geforce 9400 GT 512MB,. why would you want to use onboard sound?
My System SpecsSystem Spec
25 Nov 2009   #3
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by reghakr View Post
If you have a Zotac Geforce 9400 GT 512MB,. why would you want to use onboard sound?
I'm not, but I do have onboard sound and a card. As I said there have been issues with onboard sound and Win 7. Never mind. The post was just an attempt at humor. You see there was no issue...........
My System SpecsSystem Spec
.

Reply

 Onboard Sound Issue




Thread Tools




Similar help and support threads
Thread Forum
Switching between onboard sound and external sound card
First, let me say that I am a sound novice! I recently started a vinyl ripping project. My onboard sound does not support 24 bit depth recording at 96 kHz sampling rate, so I purchased an external USB card with phono preamp. It works just fine for my project. But as long as external sound card...
Sound & Audio
S/PDIF Optical out - No sound from receiver (onboard and sound card)
I've got an Asus Crosshair V Formula motherboard that I couldn't get any sound on my Onkyo HT-R550 receiver via the onboard optical output (Win 7 Ultimate 64 bit OS) I was planning on getting a nicer sound card anyway, so I bought the Asus Xonar Essence ST. Installed that sound card but alas, I...
Sound & Audio
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
Onboard sound issue with new PC build
This weekend I built a PC reusing parts like the GPU, PSU, and HDD that were in my old HP pavilion but replaced everything else. I also kept all of my files and windows 7 installation using sysprep. Everything is fine except the audio (onboard) which has a weird problem with the volume. It seems...
Sound & Audio
RealTek OnBoard Sound Issue - No Sound
Hello everyone, My audio has seem to quit on me. I updated to the newest drivers for my mobo (biostar A870U3) from their download page and now I get no sound whatsoever from my speakers. I have tried uninstalling all of the sound devices from the device manager and letting windows reinstall...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App