Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bluetooth fubar'd Windows 7 64

1 Week Ago   #1
gkitf16

Windows 7 Professional 64-bit
 
 
Bluetooth fubar'd Windows 7 64

Hi all, maybe someone can share a solution to a problem I'm having on my desktop PC. Windows 7 Pro 64 bit, Asus P8P67 Deluxe board, 16G ram, i7 CPU. I have a pair of BT headphones which work fine on my Dell laptop also using Win7 Pro 64 bit (go figure). I paired the same way on the desktop, it found them but sound would not play (paired but would not connect). I'm sitting within 3 ft of the computer! After playing with updating drivers and restarting Bluetooth Services, apparently, I have killed something in Windows 7. Now I am unable to turn on the BT adapter. If I click the BT icon in the system tray, it says Turn on the adapter. When I try to turn it on, it says to add a COM port. I now am unable to do that, because I can no longer get the computer to pair with the BT device. I don't know what I have broken in Windows. Can someone point me in the right direction? Don't know what I've screwed up, but drivers and everything else have been done so far. Other than reinstalling Windows I don't know what I'm missing. I get a missing COM port error message every time Windows starts up now.


My System SpecsSystem Spec
.
1 Week Ago   #2
wither 2

Windows 7 Pro SP1 64 bit
 
 

Go to Accessories. Right click on the Command Prompt and select "run as administrator."

Type in- SFC /scannow

Let it run. Does it find and fix any problems? If so, reboot and run it again.

Also, go to Device Manager, Ports (Com & LPT), are any errors shown?
My System SpecsSystem Spec
1 Week Ago   #3
gkitf16

Windows 7 Professional 64-bit
 
 

I went ahead and did a Repair Install update, which completed successfully. Didn't lose anything, however, in Device Manager Bluetooth still had an yellow !∆. Tried updating driver, no good. Then uninstalled/replaced driver from Asus, but that fails with an error "already have a newer version of this...." So it won't reinstall the driver into a refreshed install of Windows. All Windows updates are current, have good WiFi, so not a connection issue. After uninstalling Bluetooth it no longer is visible in Device Manager at all
My System SpecsSystem Spec
.

1 Week Ago   #4
gkitf16

Windows 7 Professional 64-bit
 
 

I'm going to try Intel's PROSet WiFi and Bluetooth drivers since Windows isn't responding to the Asus Bluetooth drivers. I'm successfully using the PROSet WiFi driver on my Dell laptop which is Windows 7 64 bit also and Bluetooth works perfectly. Worst case I'll get everything there a USB BT dongle or see if the Asus will accept an Intel 7260 WiFi/BT card like I put in the laptop. We'll find out soon.
My System SpecsSystem Spec
1 Week Ago   #5
wither 2

Windows 7 Pro SP1 64 bit
 
 

There's something wrong if you tried to install the ASUS driver after uninstalling the old one and it says there's a newer one installed.

I would still try SFC even though you did a refresh.
My System SpecsSystem Spec
Reply

 Bluetooth fubar'd Windows 7 64




Thread Tools




Similar help and support threads
Thread Forum
Really Fubar Computer!
Okay, bought HP pavilion g7 laptop with AMD dual core processor, and pre-loaded with Windows 8. Tried to get used to layout and just do NOT like Windows 8. I also wanted to dual-boot with Ubuntu 12.10. Well appears I have deleted or whatever the MBR! Okay what can I can do to get back to where...
Installation & Setup
Another Missing Bootmgr FUBAR
When starting the Win 7 PC I get the Bootmgr is missing. Press ctl, yadda, yadda, yadda. It's an HP Pavilion All in One machine, and I can't get the F11 for restore or F9 for Diagnostics to work - it just ignores my input and gives me the bootmgr msg. When I boot using a Windows 7 CD and...
Installation & Setup
Is My Ram FUBAR? Or Is IE8 FUBAR?
Ok so I'll just get straight to the point here. I just upgraded my OS from Windows XP to Win7x64 Ultimate about a week ago and I am really impressed at how well my PC performs now.. It looks beautiful.. its more user friendly and it boots up and runs alot fast than my old XP configuration. But then...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:15.
Twitter Facebook