Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound Issues with USB Audio CODEC device

10 Jun 2019   #1
chriswaggoner

Windows 7 Ultimate x64
 
 
Sound Issues with USB Audio CODEC device

I am not using the Realtek soundcard that's in my computer case. I am using an external, USB soundcard which did not come with drivers. It is a "plug and play" device. On my Windows 7 computer, it is, by default, referred to as "USB Audio CODEC".
The setup worked perfectly up until yesterday. Since then, the device has been visually appearing okay. The computer detects it and everything. However, when I try to create a "ding" sound with the volume bar on the Windows 7 taskbar, that ding abruptly cuts off, and it only works once after I click the volume bar multiple times. The sound device is still shown to be detected and working, but the green levels that appear no longer do, which means not even Windows is receiving those signals anymore.
Windows Media Player does not launch at all, and YouTube videos play without any sound.

In order to ensure that the hardware's fine, I tried using it with my XBOX, and the sound was perfectly fine, like it always used to be. I also tried unplugging and replugging the USB hub which connects this USB soundcard to the computer, and also tried doing the same with the soundcard itself. I even tried using different ports on the hub, and soon afterwards, used different ports on the computer case itself. The result has been the same so far.

I also manually uninstalled the USB audio CODEC through "Device Manager" multiple times, then reconnected the USB soundcard. The driver reinstalled itself perfectly, but the sound issues remain.

Does anyone have any advice or solution? Thanks a lot in advance, much love!


My System SpecsSystem Spec
.
13 Jun 2019   #2
Paul Black

Win 7 HP SP1 64-bit Vista HB SP2 32-bit Linux Mint 18.3
 
 

Hi chriswaggoner,

Welcome to SevenForums!

Quote   Quote: Originally Posted by chriswaggoner View Post
I am not using the Realtek soundcard that's in my computer case. I am using an external, USB soundcard which did not come with drivers. It is a "plug and play" device. On my Windows 7 computer, it is, by default, referred to as "USB Audio CODEC".
The setup worked perfectly up until yesterday. Since then, the device has been visually appearing okay. The computer detects it and everything. However, when I try to create a "ding" sound with the volume bar on the Windows 7 taskbar, that ding abruptly cuts off, and it only works once after I click the volume bar multiple times. The sound device is still shown to be detected and working, but the green levels that appear no longer do, which means not even Windows is receiving those signals anymore.
Windows Media Player does not launch at all, and YouTube videos play without any sound.

In order to ensure that the hardware's fine, I tried using it with my XBOX, and the sound was perfectly fine, like it always used to be. I also tried unplugging and replugging the USB hub which connects this USB soundcard to the computer, and also tried doing the same with the soundcard itself. I even tried using different ports on the hub, and soon afterwards, used different ports on the computer case itself. The result has been the same so far.

I also manually uninstalled the USB audio CODEC through "Device Manager" multiple times, then reconnected the USB soundcard. The driver reinstalled itself perfectly, but the sound issues remain.

Does anyone have any advice or solution? Thanks a lot in advance, much love!
I notice that you haven't had an answer for your issue.

Do these help =>

USB Audio Codec Installation Guide - Windows 7.

Seven quick fixes to get audio working again.
My System SpecsSystem Spec
Reply

 Sound Issues with USB Audio CODEC device




Thread Tools




Similar help and support threads
Thread Forum
NO sound, Audio Codec/Audioess.dll files corrupted after SFC Scan
Hello, I recently updated a Windows 7 service pack and while it was updating, I opened GeForce Experience to see if there was an update for my graphics driver. When I did this, my PC crashed and after it booted up, I've had no sound ever since. I've done everything I can think of. Ran scans, an...
Sound & Audio
Can no longer find "USB Audio Codec" when device plugged in
When I right click on the tray speaker icon and select the sound window, I can no longer find the "USB Audio Codec" selection when the device is correctly plugged in. The USB device still works because I can test it on another computer. It is present in the devices and printers window. Software...
Sound & Audio
Sound problems using VIA VT1708S 8-channel High-Definition Audio Codec
Hello. When i try to run Insane 2 (in2ane) and Lord of the rings War in the north on my Windows 7 Ultimate x64 I hear no sound from the mentioned sound codec.If I try to run GTA 4 or any other game it works very fine.So...Is there a fix for this?Can someone help me?
Sound & Audio
No Audio Output device is installed! no sound! :(
Hello everyone, i have seen this posted before but my problem is a little different. I can not even find what my sound card is or where it is. I have looked and looked and there is nothing on my computer to show it has a sound card. It did indeed work before i upgraded to 7 so it has to be there....
Sound & Audio
Poor low Rear sound - ALC890 Audio Codec
I have a 4.1 creative sound system and i can barelly hear the rear speakers , i can only adjust the DB Room Adjustment of the speakers if im in 5.1 OR 7.1 mode. Even then its not great :cry: Why though not QUAD enable toom adjustment? , seems stupid to me :huh: Also there is alot of annoying...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:25.
Twitter Facebook