Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AOC U4308V Monitor Not showing up in Playback Devices - No Sound

28 Oct 2019   #11
thinkbig

Microsoft Windows 7 Home Premium 64-bit
 
 

Headphones do normally work.

There is a volume button on the back and the volume is turned up (60%).

I did run WU also did a disk check.

In sound, this is what I see:




Attached Images
AOC U4308V Monitor Not showing up in Playback Devices - No Sound-s2.jpg AOC U4308V Monitor Not showing up in Playback Devices - No Sound-s1.jpg 
My System SpecsSystem Spec
.
28 Oct 2019   #12
thinkbig

Microsoft Windows 7 Home Premium 64-bit
 
 

I tried disabling the speakers, Realtek disappeared and I couldn't figure out how to get it back.
Did a System Restore, then a check disk and it came back.
But nothing about the monitor??
My System SpecsSystem Spec
28 Oct 2019   #13
Paul Black

Win 7 HP SP1 64-bit Vista HB SP2 32-bit Linux Mint 18.3
 
 

Hi thinkbig,

Quote   Quote: Originally Posted by thinkbig View Post
Headphones do normally work.

There is a volume button on the back and the volume is turned up (60%).

I did run WU also did a disk check.

In sound, this is what I see:
What I would do is to goto the Dell website and download the latest Realtek High Definition Driver for your computer. It could be that the driver you have installed doesn't support the monitor!

I hope this helps!
My System SpecsSystem Spec
.

29 Oct 2019   #14
thinkbig

Microsoft Windows 7 Home Premium 64-bit
 
 

Thanks for your help.

The issue wasn't with the driver.

My audio output needed to be set to HDMI.
The device was hidden and disabled??

Here are the instructions I followed for anyone reading this thread with similar issues:
Micro Center - How to enable an HDMI Device in Windows 7


Thank you again!

I am so glad I do not have to send this 43" Monitor back to Amazon!!
My System SpecsSystem Spec
30 Oct 2019   #15
Paul Black

Win 7 HP SP1 64-bit Vista HB SP2 32-bit Linux Mint 18.3
 
 

Hi thinkbig,

Quote   Quote: Originally Posted by thinkbig View Post
Thanks for your help.

The issue wasn't with the driver.

My audio output needed to be set to HDMI.
The device was hidden and disabled??

Here are the instructions I followed for anyone reading this thread with similar issues:
Micro Center - How to enable an HDMI Device in Windows 7

You are very welcome.
I am glad you have got it sorted out and thanks for sharing the solution.
My System SpecsSystem Spec
Reply

 AOC U4308V Monitor Not showing up in Playback Devices - No Sound




Thread Tools




Similar help and support threads
Thread Forum
External speakers not showing up in Playback Devices
Win7 64bit PC. I have a set of external speakers + headfones. Playback Devices > only headfones offered ( no sign of ext spkrs) Devices & printers > V20 Notebook spkrs appear > Troubleshoot > unable to identify any problem. I've re-started & switched USB ports without success. Can't...
Sound & Audio
Headphone not showing in Playback devices
My motherboard is Gigabyte G41M. I have recently re installed my OS windows7, and so i downloaded the required drivers from the main site of Gigabyte. Ethernet,NIC,Audio every drivers are working fine. But Headphones are not working. I was able to use my mobile headphones earlier in my old...
Hardware & Devices
HDMI Audio not showing in playback devices???
I have an HTPC that I use to watch TV through Media Center with an HD Homerun Prime. Lately I've been getting an error message in Media Center that say something to the effect of "no audio device detected." When I close out of Media Center, I notice that the little speaker icon in the bottom...
Sound & Audio
Headphones not showing up on playback devices
This headphone I bought is a high quality one I bought. It doesn't show on playback but has bad quality with that. It gives the speaker sounds through my headphone instead. Help me please.
Sound & Audio
internal speakers not showing on playback devices
Hi I got my laptop last week and and yesterday the sound stopped working. The laptop is a ASUS G53SX: i7-2670QM 2,2 ghz. 8 GB RAM. GTX 560M. I have tried to update/re-install the drivers without any luck. I have also tried system recovery and still no sound. The latest software that I have...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:05.
Twitter Facebook