Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Spotify Sounds Worse After Replaced HDD With SSD ??!!

21 Dec 2019   #1
MX500

Win7 32-Bit Home Premium
 
 
Spotify Sounds Worse After Replaced HDD With SSD ??!!

so after finally getting my audio to work on newly cloned SSD............

when listen to Spotify...........sound is thinner and more grainy compared to when i used HDD.......

volume also lower now............am i the only one that suffer from this ??


My System SpecsSystem Spec
.
21 Dec 2019   #2
F22 Simpilot

Windows 7 Ultimate x64
 
 

I'm wondering if the audio music files that you may have downloaded somehow got corrupted. Do you download your songs? If so, run System Ninja and it will wipe all the songs out and Spotify will redownload it all.

Download System Ninja - SingularLabs

In the future, if you run System Ninja again, you can exclude the music library folder in System Ninja so that it's not deleted.
My System SpecsSystem Spec
21 Dec 2019   #3
F22 Simpilot

Windows 7 Ultimate x64
 
 

What was the problem before with the audio not working?
My System SpecsSystem Spec
.

22 Dec 2019   #4
MX500

Win7 32-Bit Home Premium
 
 

Quote   Quote: Originally Posted by F22 Simpilot View Post
What was the problem before with the audio not working?


many thanks for the response...........Realtek went missing and i couldn't get any sound at all.........i followed a youtube tutorial and got my sound back.........

on my pc, i just listen to Spotify (Free)..........the sound is different somehow now that i'm using SSD........the treble is better but the midrange and bass is a little bit worse.........
My System SpecsSystem Spec
24 Dec 2019   #5
MX500

Win7 32-Bit Home Premium
 
 
Problems After Cloning SSD

so after i thought i fixed my audio problems (getting the sound back)..............2 new problems appeared.........


1) when i re-start my pc, all my equalizer settings will disappear from Realtek........


2) i got to log-in to email, forums and other websites requiring a password...........even though i clicked ''stay logged in''............



i'm more concerned with 1st problem since it's really really inconvenient to have to adjust the equalizer setting every time i restart or turn off my pc..........
My System SpecsSystem Spec
25 Dec 2019   #6
RolandJS

Windows 7 Professional 64-bit
 
 

Concerning re-logging into websites, I get that too from time to time with my laptops and tablet. I will watch this thread and learn the cause(s). The mass-logouts, which lead to mass-re-logging ins, are still a mystery to me.
My System SpecsSystem Spec
Reply

 Spotify Sounds Worse After Replaced HDD With SSD ??!!




Thread Tools




Similar help and support threads
Thread Forum
No System Sounds. All other sounds working fine.
Have tried EVERY suggested method to make System Sounds work again. Windows 7 64bit Build 7601 on Intel i5 HP Elite CMT with Realtek HD Audio. Microsoft and HP 'troubleshooting' did not find a problem, and yet, there it is. All latest drivers (even downloaded from .cab file from here, but can't...
Sound & Audio
No Windows Sounds, but regular sounds play fine
Ok so I have a simple, but annoying problem. I have no Windows Sound Events like the login sound, the logout sound, and when the battery is low. Every other sound like playing music and running YouTube videos work fine. Even when I turn on my laptop I hear the whole computer startup sound, but I...
Sound & Audio
Get system sounds, but NO YouTube or game sounds. Help?
Hi, I've got a weird one: I hooked the HDMI from the PC to the television and get great picture, but the sound is weird. I get system "dings" and whatnot, but I don't get the audio from games or YouTube videos. I've already tried setting the default audio device to the HDMI port, but I get...
Sound & Audio
BSOD 0x116 (stop error) Replaced GPU, replaced RAM, replaced PSU
My monitor goes black and I am forced to reboot. After rebooting I get a blue screen prompt telling me that i've recovered from a BSOD. I've been monitoring them since October. In October, I RMA'd my graphics card. Oct 27. You can see that after I got a new GPU, my BSOD's halted... so...
BSOD Help and Support
Spotify
Spotify must take up a HUGE ammount of resources on Windows 7 for some reason, either that or it is completely incompatible. The program opens (after about a minute or so) but do something intensive and the system slows to a snails pace before, eventually, blue screening. I think the message was a...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:56.
Twitter Facebook