Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound is gone after installing drivers of GT710

4 Weeks Ago   #1
blokk888

Windows 7 Professional x86
 
 
Sound is gone after installing drivers of GT710

Hello. Today i installed Geforce GT710(gt 710 2gd3h lp) to my desktop(HP dc5800 SFF/Windows 7) and i installed the drivers. After installing, i noticed there is a X in sound icon and after clicking on it, it starts to troubleshoot. Reinstalled the driver using "clean" option and i found the sound driver(it's SoundMAX/ https://files.catbox.moe/hfgbc0.zip) online for my computer and after opening "setup.exe" inculded on it, it says "the audio driver files do not support your computer hardware" and this is taking long to solve a small issue! From now, my OS has installed "High Definition Audio Device" automatically and still no sound. Thanks!


My System SpecsSystem Spec
.
4 Weeks Ago   #2
F22 Simpilot

Windows 7 Ultimate x64
 
 

It sounds like when you installed the Nvidia driver you installed all the fluff. Try uninstalling the driver in safe mode, then reinstall, but do a manual install. Meaning, pick and chose your install options on driver installation. You just want to install the base GPU driver and nothing else.

I think it has something to do with HDMI sound passed through the GPU.
My System SpecsSystem Spec
Reply

 Sound is gone after installing drivers of GT710




Thread Tools




Similar help and support threads
Thread Forum
Stuttering Video playback with GT710 and GTX 1050TI
hello, I'm using Windows 7 pro 64bit and was glad that I could still find new hardware which was compatible with it. Motherboard: Asus TUF Sabertooth X99 Intel X99 So.2011-3 CPU: Intel Core i7 6800K 6x 3.40GHz Memory: 32GB DDR4-2400 DIMM Power supply: 1050 Watt Enermax Platimax Sound:...
Graphic Cards
MSI GT710 error: Display driver stopped working and has recove
Hi, I bought the MSI GT 710 1GB and after install the OS frequently shows error: "Display driver stopped working and has recovered" I try many suggestions: registry fix, change system PCI-E power setting, change power setting in Nvidia control panel even I uninstall driver with DDU then...
Drivers
No sound after installing sound drivers?
I installed a driver for my sound card, only to find out that sound just wouldn't play on my laptop. (It says that the sound is playing, it's just that it isn't coming through the speakers.) I know that the drivers are updated, so if you're going to ask if my driver is updated, the answer to that...
Sound & Audio
"HD Audio" drivers keep installing - disabling my recording sound card
My motherboard has on board audio which I disabled in my bios in order to use my recording sound card. This worked flawlessly for over 2 years. Then sometime last year Windows installed my "Missing HD Audio Driver" which disabled all sound until i enabled the on board sound in the bios again,...
Sound & Audio
Cracking sound after installing realtek HD audio drivers.... plz help
hi all. I'm new to this forum and i've recently installed windows 7 ultimate on my MSI vr440 laptop. after installing it i was unable to use my Mic so i installed Realtek HD audio drivers after downloading it from their website. now the problem is that i have a crackling sound coming out of my...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:13.
Twitter Facebook