Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: 3.5mm combo jack does not show mic in devices

13 Jan 2020   #1

Windows 7 64bit
3.5mm combo jack does not show mic in devices

as the title says
I have a laptop asus X551MA which has a combo jack for both headphone and microphone
when i plug mobile headphones ( which work since they are brand new) only the headphones are discovered but the microphone is not. The biggest issue is the microphone since the onboard laptop mic is taking over basically it is causing issues since i don't want to talk on it i want the mic i plugged in.
i have tried 1. unplugging , 2. restarting , 3. checking device manager 0 errors , 4. checked recording devices but it's not showing up , 5. tested to make sure it's laptop mic and tests came positive headphone mic does not register and pick up any sound ( but it works 100% )

any ideas? thank you

My System SpecsSystem Spec
13 Jan 2020   #2

Windows 10 Pro x64 1909 - 18363.657 XP/Vista/Win7/Win8.1 in VM for testing

Are the brand new headphones designed for general use or apple products. Unfortunately apple have a nasty habit of changing items meeting international standards, and patenting them so they can either sell them for more than the standard items, or charge others a fee for building them and marking them a apple compatible. the sort of thing they do is as simple to change over the contacts used for Left & right Etc

If it's this that is the problem all is not lost as our friends from the far east, where patents are not recognised do produce cheap adaptors to convert apple to International standards

It can also be due to simple lower standards of manufacture not meeting the approved standards, it does not take much variation in contact length
My System SpecsSystem Spec
13 Jan 2020   #3

Windows 7 64bit

these are phone headphones which are not patented for iphones.
My System SpecsSystem Spec


 3.5mm combo jack does not show mic in devices

Thread Tools

Similar help and support threads
Thread Forum
My Devices & Printers Won't Show Up
When I click on Devices and Printers in Control Panel, it takes forever to load so I just click on it again and now when I get into it, nothing shows up at all. Is there a way to fix this problem?
Hardware & Devices
My SATA devices show up as SCSI??
Several system information utilities I've run show the SATA devices as SCSI? Any reason? Here are two screen shots. One is from Speccy and the other is from AS SSD Benchmark.
Hardware & Devices
Galexy Note 4 does not show up under usb devices ?
Have a new cell phone (Galaxy Note 4) When I plug it into an available usb port...the phone connections via windows is activated. I can read/transfer files etc...but the phone does not show up under 'Safely remove hardware and eject media) as all my old phones did ? Instead it's now shows up...
Hardware & Devices
USB drives show in Explorer but not devices
Seems my windows is no longer allowing me to eject drives. Both my flash drive and an external drive fail to show up in remove devices but they show in explorer and are fully browseable. But no eject option. I have tried rebooting, different USB cables/ports. Even did the scp /scannow or...
Hardware & Devices
Sound devices windows don't show
All, Anybody having this weird problem in Windows 7? .... (With Realtek audio?) After a clean boot of my computer, I try to manage my audio devices ... The windows on the control panel refuse to open: - when I select "Manage sound devices" from the Control Panel main window. - when I...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:27.
Twitter Facebook