Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bluetooth headphones hissing and distorting sound

23 Mar 2020   #21
wither 2

Windows 7 Pro SP1 64 bit
 
 

Looks like it's time to return those headphones.
My System SpecsSystem Spec
.
24 Mar 2020   #22
Dynentan

Win7
 
 

yep
My System SpecsSystem Spec
24 Mar 2020   #23
wither 2

Windows 7 Pro SP1 64 bit
 
 

Maybe you'll come back and let us know if you're able to get some working headphones.
My System SpecsSystem Spec
.

Reply

Thread Tools




Similar help and support threads
Thread Forum
Hissing in Realtek Headphones and Speakers not Disabling
Hi, everyone I just recieved a computer that I purchased yesterday and everything was working fine on it until I went to go plug in headphones. I plugged them in using the front jack and I got this whining hissing sound. I tried using the back jack and the sound went away. Another problem i'm...
Hardware & Devices
Headphones Bluetooth pairing but no sound
Hi Guys, Happy New Year! As in the title my Bluetooth headphones pair with my laptop but no sound at all. I tested the headphones with the phone so I know they work. Any ideas? Thanks PS Sorry if I have posted this in the wrong section.
Sound & Audio
Bluetooth headphones: no sound
I have Bluetooth headphones that I have been using with my desktop Win7 machine successfully for about one year. Now all the sudden without my having changed anything, I get no sound out of them. When I turn them on, Windows recognizes them and shows that they are connected, but when I play...
Hardware & Devices
Sound distorting after win7 install
Hello guys, I recently had my computer formatted and upgraded my os to win7 ultimate. Since then i have had a problem with my sound being distorted and i cant seem to do anything to get it back the way it was.... This is what it says on the spec for my comp:- Integrated Realtek...
Sound & Audio
No front speaker sound, just hissing 5,1
Hello! I have just reinstalled windows 7 this weekend together with new hardware. I have an old soundcard, an Creative Sound blaster Audigy which has worked fine for me on both XP and vista, but in 7 i have a problem. Even thoug the jacks are plugged where they are supposed to the speakers...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:12.
Twitter Facebook