Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audigy 2 ZS not detected.

23 Apr 2020   #1
TheGreen

Windows 7 Ultimate x64
 
 
Audigy 2 ZS not detected.

I decided to install an Audigy 2 ZS card I have from 2003 to go along with a new amp and headphones I purchased. It worked when I last used it (in 2010) and it has been in storage since.
Issues I have had.

Problem 1: No PCI slot on my Aorus Elite x570 board (yes I am running Win 7).

Solution 1: I got a PICE to PCI adapter (free from the office). It is recognized fine by my system and the drivers installed automatically.

Problem 2: My system does not see the sound card at all. Not even as an unknown device in Device Manager.
Solution 2: ?


As there are no lights or anything on the card, I have no other system to try it on, and I have no other PCI card to try in the adapter how can I tell if the sound card is dead (no damage or obviously bad caps on the card) or if there is another issue?


I used my multi meter and the card has power on it. I measured a random cap and it showed voltage.



Thanks. I'd rather not spend $80-$150 on another card.
My System SpecsSystem Spec
.
24 Apr 2020   #2
F22 Simpilot

Windows 7 Ultimate x64
 
 

The PICE to PCI adapter may need a propitiatory driver. Did you get that driver from work by chance?

Just guessing here though, you may not need a propitiatory driver, but it sounds logical.
My System SpecsSystem Spec
Reply

Thread Tools




Similar help and support threads
Thread Forum
Bluetooth dongle detected, items detected but not connecting.
Hi guys, I bought a bluetooth dongle off of amazon so I could use my bluetooth headset with my comp. Once plugged in it installs driver version 6.1.7601.17889 from microsoft and there are no yellow '?'s. When I look for devices it sees my headset no probs but will not connect, which it does...
Hardware & Devices
Audigy
I have a Dell XPS 420 with Windows 7 64-bit and an Audigy 2 sound card. All was fine under Windows XP. Under Windows 7 I get random pops/crackles from the speakers every now and again. I don't have to be playing any music, or even touching the computer. It just pops from time to time. There...
Sound & Audio
SB Audigy
I've installed Windows 7 and everything is working great. I've managed to install the drivers for my Creative Sound Blaster Audigy, the device is working properly, and everything seems to be working. Only one problem: No sound comes out of my speakers. I've already triple-checked, and I know...
Sound & Audio
SB Audigy 2 ZS Not Working
The sound card worked fine under XP. Clean install to Win 7 and no audio. Device Manager shows the driver installed - no errors. Status says "this device is working properly". Installed the Win 7 64-bit driver. Driver date Sept. 23, 2009. Driver version 6.0.1.1371. Also tried beta driver and...
Sound & Audio
Need Help Please Audigy
Hey Guys im new to this forum and hopefully can get some help as I have spent the last few days trying to figuer this out and no luck. I have a SB Audigy card and i have resently installed windows 7 and i have installed the drivers for the card from creative and windows update (both seem to be...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:54.
Twitter Facebook