Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I have a problem with the sound --- Plz help

30 Nov 2009   #1
gasamid

gamal
 
 
I have a problem with the sound --- Plz help

since i installed windows 7 , i had a problem with sound

it's on , but not good ---- it's interrupted



=======

plz help me






My System SpecsSystem Spec
.
30 Nov 2009   #2
gasamid

gamal
 
 

i'm working on a laptop

( FUJITSU SIEMENS )

esprimo mobile v5535
================

thanks in advance
My System SpecsSystem Spec
30 Nov 2009   #3
Dwarf

Windows 8.1 Pro RTM x64
 
 

That system uses the Realtek ALC268 HD audio codec. See if the information here will help you. Latest Realtek HD Audio Driver Version
My System SpecsSystem Spec
.

30 Nov 2009   #4
gasamid

gamal
 
 

thanks , i'm trying it
My System SpecsSystem Spec
Reply

 I have a problem with the sound --- Plz help




Thread Tools




Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
Sound problem perrsists even after new sound card
As some of you might remember, a few weeks ago I had a problem with sound after I built a new PC and kept my old Win 7 installation using sysprep: https://www.sevenforums.com/sound-audio/280175-onboard-sound-issue-new-pc-build-2.html#post2308990. The problem was that the volume levels were off, and...
Sound & Audio
Sound Problem
I have tried to play mpegs and Avi files on Nero Showtime (Nero 7 ) and also on Divx 8, Realplayer and Quicktime but I get no sound. I do get sound on Win Media Player only. I installed Klite codec pack for Win 7 64bit. Do I have to install the 32bit codec pack for the 32bit programs to...
Sound & Audio
Sound problem - need to 'scan for hardware changes' to get sound
Hi everybody I have a fairly strange problem with my Laptop. It came originally with Vista and a while ago I updated to Windows 7 32bit Home Premium. Since then I don't have any sound after booting the Laptop. By chance I found out that when I go into the device manager, right click on the sound...
Hardware & Devices
Windows Media Player Problem - Sound/skipping problem.
Oh look, another windows media player problem, lol. Well, it's something really weird, at first i thought it was just my computer being all slow or the file was messed up, No matter what movie or format i play it makes this weird screeching noise. It also lags pretty bad. I tried the scans, i did...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:24.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App