Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound on youtube

05 Dec 2009   #1
spdracer

windows 7 home premium 64 bit
 
 
No sound on youtube

Uninstalled and re-installed flash,audio works on everything else


My System SpecsSystem Spec
.
05 Dec 2009   #2
Crispy

Windows 7 Ultimate x64 Service Pack 1 (Build 6.1.7601)
 
 

Make sure that your default sound player is set to your hardware one not the onboard, or you can try disabling your onboard in the bios.
My System SpecsSystem Spec
Reply

 No sound on youtube




Thread Tools




Similar help and support threads
Thread Forum
Strange Youtube video sound problem
I have Opera browser v 42.0 and have installed an extension that allows Youtube videos to be played in an HTML5 player. The strange thing is tht when I try to go to a Youtube page and play a video, I get no sound at all despite all the volume controls being up ( player, Windows and sub woofer's...
Sound & Audio
No sound for Youtube in Firefox but Opera browser plays the Youtube
There are a lot of bad or obvious tips on how to cure You tube sound dropouts. I have one machine on a homenet that plays Firefox You tube no problem. On the second node, pretty much all the same components but You tube will not play audio in Firefox browser. I switch to load the You tube on...
Browsers & Mail
No sound on YouTube in Chrome (only)
Hello, I am aware that this subject has been tackled often, but I don't seem to find a solution. So, here goes: - All of a sudden all films on YouTube have no sound. - Only recent changes on my PC: did some usual cleanup with CCleaner and updated my Adobe Flash Player Plug-In (because my...
Sound & Audio
Youtube and iTunes sound problem.
I am using a Win 7 Home Basic 64-bit and every time I play videos on youtube and itunes there's always a "disturbing sound/jumping" (like when your audio cds are full of scratches) and sometimes the sound suddenly disappears when I'm playing videos on youtube. But when every time I change my OS...
Sound & Audio
Youtube no sound in firefox
This started a few days ago, I played any youtube video and then no sound after the first few seconds. Chrome doesn't have this problem, I tried updated to the latest flash player but it still exist. What do I need to show you to help me solve the problem? Thanks.
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App