Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Speakers only produce sound when "Front"

06 Dec 2009   #1
Smile

Windows 7 64-bit
 
 
Speakers only produce sound when "Front"

Hey guys, I have the Edifier 1350 2.1, the only way I can get sound to work from it is to set it to a "front" speaker in Realtek HD audio manager. Setting it to anything else it wont produce any sound. If I do set it to front only the base and one speaker works, does anyone know how to fix this? Thanks!

Edit: I can also set it to Center/Sub and it produces the same effect as "Front" only the sub and one speaker works.


My System SpecsSystem Spec
.
06 Dec 2009   #2
torrentg

7600.20510 x86
 
 

Install this and see how it goes:

Latest Realtek HD Audio Driver Version
My System SpecsSystem Spec
06 Dec 2009   #3
Smile

Windows 7 64-bit
 
 

November 20th... Good point I'll see what this does, thanks and also again, now when i set it to sub it also produces no sound.... odd!?
My System SpecsSystem Spec
.

06 Dec 2009   #4
Smile

Windows 7 64-bit
 
 

After installing, setting it to Sub/Center works again but to 1 speaker and sub only, and setting it to front works as Sub and both speakers, but the sub isn't working fully, i think its trying to be a front speaker haha
My System SpecsSystem Spec
06 Dec 2009   #5
torrentg

7600.20510 x86
 
 

Make sure you have all the wires correct and attached to correct inputs on pc and all speakers.

Also see this after you do that:

Realtek HD Changing Jack output reassignments ( FIX )
My System SpecsSystem Spec
06 Dec 2009   #6
Smile

Windows 7 64-bit
 
 

Well, I can live with my subwoofer being a front speaker if it works, which it does, and it sounds fine, thanks again torrentg you da man!
My System SpecsSystem Spec
Reply

 Speakers only produce sound when "Front"




Thread Tools




Similar help and support threads
Thread Forum
Does setting the "subwoofer" to 100 actually produce any improvements?
Hello I would like to know if there is any improvement to sound quality if I go to Speaker properties>levels>subwoofer and set it to 100 since the default is disabled and my one other question is it safe to set it at 100 as I require to listen to great quality songs and a bit concerned...
Sound & Audio
Connecting "HD audio" cable from front panel to sound card
My sound card Xonar D1 doesn't work properly and i wrote to ASUS and they told me to connect the "HD audio" or "speaker" cables from the front panel of motherboard to the sound card's front panel. Is that safe to do? weather it will work or not, is it safe to try?
Sound & Audio
Laptop speakers emit a "pop" sound after "Starting Windows"
For a couple weeks now, My laptop has been making a "pop" sound everytime on start up after the windows logo comes together it makes a faint pop sound then continues to the login screen. Everytime I muted or unmuted the speakers it would make the sound too. I changed my driver the the Windows...
Sound & Audio
Need help and advice "front panel/sound"
My 3rd logitech usb headset conked out today. The stupid things literally have a lifetime of about 3 months before they short out and quit working in one ear... So I started looking around at my replacement choices, needless to say that my choices are severely lacking. But here are my...
Hardware & Devices
Sound Only From Front 2 speakers
I have A Creative Inspire 5.1 hooked up to my Realtek sound on board via S/dif digital optical, have tried latest drivers, tried different settings, only 2 spekers work.
Sound & Audio
No Sound out of Front Speakers
I'm getting now sound out of my speakers when I try to use them for music or games, but I get sound when I test them in the sound panel, but only get sound out of my center and subwoofer. In the sound panel, it says my two front speakers are connected to the green FRONT speaker jack, even though...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App