Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sounds

13 Dec 2009   #1
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 
Sounds

I have seem to have some sounds missing ie in Internet Backgammon and my avast AV.
Any suggestions?


My System SpecsSystem Spec
.
13 Dec 2009   #2
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by xXSevenXx View Post
I have seem to have some sounds missing ie in Internet Backgammon and my avast AV.
Any suggestions?
Reinstall Avast to get its sounds back...

Go to
Start->Control Panel->Programs and Features->Turn Windows Features Off or On->Turn Internet Backgammon off->Apply->Restart->Turn the game back on

hopefully that works
My System SpecsSystem Spec
13 Dec 2009   #3
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 

Quote   Quote: Originally Posted by Zidane24 View Post
Quote   Quote: Originally Posted by xXSevenXx View Post
I have seem to have some sounds missing ie in Internet Backgammon and my avast AV.
Any suggestions?
Reinstall Avast to get its sounds back...

Go to
Start->Control Panel->Programs and Features->Turn Windows Features Off or On->Turn Internet Backgammon off->Apply->Restart->Turn the game back on

hopefully that works
Thanks I shall try it and report back.
My System SpecsSystem Spec
.

13 Dec 2009   #4
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 

I'm D/L avast.
I turned backgammon off then on and made sure 'sounds' was checked in the menu, still not working.
My System SpecsSystem Spec
13 Dec 2009   #5
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by xXSevenXx View Post
I'm D/L avast.
I turned backgammon off then on and made sure 'sounds' was checked in the menu, still not working.
Are these the only two apps that are having issues with sounds?
My System SpecsSystem Spec
13 Dec 2009   #6
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 

Quote   Quote: Originally Posted by Zidane24 View Post
Quote   Quote: Originally Posted by xXSevenXx View Post
I'm D/L avast.
I turned backgammon off then on and made sure 'sounds' was checked in the menu, still not working.
Are these the only two apps that are having issues with sounds?
Yes, just these two.
My System SpecsSystem Spec
13 Dec 2009   #7
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

I would bet that with Avast that there is some option is the settings of the program controlling sounds, but I'm not familiar with the program, and can't comment further.

I haven't used the Backgammon program either, but I'm wondering if it has sound settings in Control Panel>Sound?
My System SpecsSystem Spec
13 Dec 2009   #8
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 

Quote   Quote: Originally Posted by seekermeister View Post
I would bet that with Avast that there is some option is the settings of the program controlling sounds, but I'm not familiar with the program, and can't comment further.

I haven't used the Backgammon program either, but I'm wondering if it has sound settings in Control Panel>Sound?
There is a sound option in avast, and it was checked.
There is no sound settings in 'sounds' for backgammon.
My System SpecsSystem Spec
13 Dec 2009   #9
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 

Quote   Quote: Originally Posted by xXSevenXx View Post
Quote   Quote: Originally Posted by seekermeister View Post
I would bet that with Avast that there is some option is the settings of the program controlling sounds, but I'm not familiar with the program, and can't comment further.

I haven't used the Backgammon program either, but I'm wondering if it has sound settings in Control Panel>Sound?
There is a sound option in avast, and it was checked.
There is no sound settings in 'sounds' for backgammon.
I've re-installed avast, no change.
My System SpecsSystem Spec
14 Dec 2009   #10
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 

When I click on the avast av test button there is no sound, (see screenshot)
Any suggestions?


Attached Images
Sounds-avsounds.jpg 
My System SpecsSystem Spec
Reply

 Sounds




Thread Tools




Similar help and support threads
Thread Forum
No Windows Sounds, but regular sounds play fine
Ok so I have a simple, but annoying problem. I have no Windows Sound Events like the login sound, the logout sound, and when the battery is low. Every other sound like playing music and running YouTube videos work fine. Even when I turn on my laptop I hear the whole computer startup sound, but I...
Sound & Audio
Sounds almost sci fi
Found this in a news letter I get - Summary
News
about sounds
Hi i was wondering is it possible to add new sound to, for example, "Send to Trash", or, "Move File", like Macintosh? You know what I mean? Thanks
Sound & Audio
I Need help with 7 sounds
Hey, My Click noise is deactivated and i cant find how to activate it again anyone help? Thanks Jack,
Sound & Audio
More sounds
Where can I get more new sound themes or can I?
Sound & Audio
Bad sounds
Hi.I have a big problem.When I'm listening music or playing games I can hear very bad,terrible sounds.I seen that bass level is very high.But I can't move slide. It's screen shot. http://www.ipix.lt/thumbs/63807185.png
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App