Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HDMI enabled but no sound

17 Dec 2009   #11
reghakr

Windows 7 Pro & Vista Home Premium
 
 

Optical carries only 2 channels, but the combination of both will orovide 5,1 chanel sound


My System SpecsSystem Spec
.
Reply

 HDMI enabled but no sound




Thread Tools




Similar help and support threads
Thread Forum
Microphone doesn't work when HDMI out is in use (and enabled)
Hello. I have a problem. A problem I did not have up until a month ago or so. I have a TV screen plugged in as a monitor. However, after some time, about a month ago, microphone stopped working. At first I've thought microphone went just bust (it's a cheap $5 one and I had it for over 3 years),...
Sound & Audio
Sound not working, Only have HDMI Sound Output, But no HDMI port in PC
Hi there, My sound is not working. I only have a HDMI Sound output. However, I don't have any HDMI Output in my computer. I reinstalled windows a couple of times lately, but i don't know for sure if thats the problem. Right now im using Windows 7 32-Bit, My hardware specs are: CPU: Intel Duo 2...
Drivers
Stereo Mix Enabled, but no sound?
Okay, I tried everything from enabling mobo sound from bios, updating drivers, reinstalling drivers, and enable stereo mix from sound control panel. Whatever I do, I can't seem to get my stereo mix to work, it's there and enabled. It also says that the device is working properly, but when I play a...
Sound & Audio
NO SOUND TROUGH HDMI ON ACER AX3400-U3032 and No HDMI Icon in sound se
Had to replace motherboard from authorized acer parts dealer now I get no sound through HDMI port. I did through the original board until it got fried by electrical surge. Can any one help or send me a picture of the inside the same model to make sure all jumpers on the motherboard are in the...
Sound & Audio
HDMI enabled but no sound
I have Windows 7, and Sony Vaio VGN-FZ350AE. I have HDMI connected to my Philips. I've changed the default sound connector to HDMI AUDIO and when I play some mp3, video I can see the green sound indicator moving at HDMI AUDIO bar or even at the Sound icon at the system Tray. But the TV connected at...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App