Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My sound problem

23 Dec 2009   #1
neo866

windows 7 home premiem 32bit
 
 
My sound problem

Not sure if anyone can help but my sound problem is this:

I have an external soundblaster card and an M-Audio Fast Track Pro card both were working under Window xp but since i upgraded to Window 7 i have a crackling sound when i scroll a window up or down.

It's the same for movies, Music and any sound (youtube) coming from my pc.
At first i thought it was a problem with my soundblaster card so i used my Fast Track Pro and i get the same crackles.

I've updated all my drivers (sound/Graphics) but still no joy.

The sound is fine when i keep a window still but as soon as i move it about the crackling starts.
Starting to think i made a mistake upgrading!


My System SpecsSystem Spec
.
23 Dec 2009   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Using the correct version of these drivers will fix that problem. I have no idea which SB external card you have, I could get you closer to the correct driver if I knew that. You can probably find it yourself here though.
Creative Sound Cards.
My System SpecsSystem Spec
23 Dec 2009   #3
neo866

windows 7 home premiem 32bit
 
 

I have a Sound Blaster Connect card, Model number sb0270. but i'm sure i have the right drivers but you never know!
Also as i said i tried it with my Fast Track Pro external card and i still have the exact same problem and i've updated my m-audio drivers as well.
My System SpecsSystem Spec
.

23 Dec 2009   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by neo866 View Post
I have a Sound Blaster Connect card, Model number sb0270. but i'm sure i have the right drivers but you never know!
Also as i said i tried it with my Fast Track Pro external card and i still have the exact same problem and i've updated my m-audio drivers as well.
That is just the problem, the Creative drivers don't work for hardly anyone "typical Creative support" which is why the Daniel K ones are usually the way to go.
My System SpecsSystem Spec
23 Dec 2009   #5
neo866

windows 7 home premiem 32bit
 
 

Ok, where do i get the Daniel K drivers from? But how does this explain my other sound card not working?
Sorry for the questions but i'm new to this
My System SpecsSystem Spec
23 Dec 2009   #6
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

How does this explain it? Easily it's a driver problem with a new Op system. This happens when ever a new Op system arrives on the scene.

Let me look around and see if I can find it.

According to Creative this is the one for Windows 7 32 bit.> http://support.creative.com/Downloads/welcome.aspx

From this list here your card is near the bottom.
http://support.creative.com/kb/showa...aspx?sid=61105

I believe the Daniel K version is here > http://www.filefront.com/14952823/P1...tPack_2_0.exe/

It gets confusing as there are hundreds of different Creative cards.
My System SpecsSystem Spec
23 Dec 2009   #7
neo866

windows 7 home premiem 32bit
 
 

Ok i give them a try, thanks
My System SpecsSystem Spec
Reply

 My sound problem




Thread Tools




Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
Sound problem perrsists even after new sound card
As some of you might remember, a few weeks ago I had a problem with sound after I built a new PC and kept my old Win 7 installation using sysprep: https://www.sevenforums.com/sound-audio/280175-onboard-sound-issue-new-pc-build-2.html#post2308990. The problem was that the volume levels were off, and...
Sound & Audio
Sound problem
Hi all, I had this problem with my laptop sound randomly disappears and it comes back after a while like 15 min or so.I have Realtek HD Audio Driver installed.Is it problem with my driver? Can anyone help me with this? i am despreate !!!
Sound & Audio
Sound problem - need to 'scan for hardware changes' to get sound
Hi everybody I have a fairly strange problem with my Laptop. It came originally with Vista and a while ago I updated to Windows 7 32bit Home Premium. Since then I don't have any sound after booting the Laptop. By chance I found out that when I go into the device manager, right click on the sound...
Hardware & Devices
Windows Media Player Problem - Sound/skipping problem.
Oh look, another windows media player problem, lol. Well, it's something really weird, at first i thought it was just my computer being all slow or the file was messed up, No matter what movie or format i play it makes this weird screeching noise. It also lags pretty bad. I tried the scans, i did...
Music, Pictures & Video
sound problem
Hello, I have a sound problem on my HP Pavillon desktop (windows 7). Everytime, after some hours of use, I hear sound clicks&pops. I restart, and the problem is back after some hours. When sound clicks&pops occurs, I see abnormal CPU usage in task manager. Like going back and forth...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App