Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound: Realtek Asus Motherboard Win7 64bit

24 Jan 2010   #11
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Bit of a stab here, but go in to Programs and Features and using the "Nvidia Drivers" entry uninstall the Nvidia audio driver (select Custom to be able to uninstall just the audio driver). Have a feeling it is conflict between the actual Realtek driver and whatever gets installed with the Nvidia chipset driver.


My System SpecsSystem Spec
.
24 Jan 2010   #12
NewToit

Win 7
 
 

Quote   Quote: Originally Posted by stormy13 View Post
Bit of a stab here, but go in to Programs and Features and using the "Nvidia Drivers" entry uninstall the Nvidia audio driver (select Custom to be able to uninstall just the audio driver). Have a feeling it is conflict between the actual Realtek driver and whatever gets installed with the Nvidia chipset driver.
Stormy? Anyone?

As mentioned in thread number one I am downloading Audio drivers from ASUS. Then I have been downloading the latest realtek drivers. Is that what I ought to be doing? If so which drivers should I install 1st? I've tried just the ASUS, just the realtek. Them both. So many times I did not write down all results. CLEAN SLATE. This time if someone can advise which one and order I will do it right!
=======================
Stormy TY, The only Nvidia panel I can find right now is a configuration panel for audio. I am going to continue to search. It is odd as whatever it is... is effecting the video output for my wmc. When I do fresh restore 1/10 no reboot WMC works too.
My System SpecsSystem Spec
24 Jan 2010   #13
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

To uninstall the Nvidia audio driver you do this,

No Sound: Realtek Asus Motherboard Win7 64bit-uninstallnv.jpg

and if there will be listed amongst the rst of any installed Nvidia drivers, just check it and only it.

As far as the Realtek driver goes just get the latest directly from them,

Latest Realtek HD Audio Driver Version


My System SpecsSystem Spec
.

24 Jan 2010   #14
NewToit

Win 7
 
 

Still no sound. I figured it might have been me. I tried to re-install just the realtek. When I did, "No device driver is supported by this package" - pic included. I am still getting the pop up error, "Failed to play test tone".

WHY THE HECK does it work after I do a system restore then when I reboot, as windows tells me no sound when it boots back up.

I have the windows 7 upgrade. I do not have anything backed up. But, this is how we watch TV - sound is priority. I want to start from scratch if there are no last minute suggestions.

Do I pop in the Win7 Upgrade CD and do a repair? I believe the original OS was Vista before I ran the upgrade. Upgrade cd was mailed to my home a day or 2 after computer.


Attached are my last 4 pictures for quick look at. Then if you can give me a link or idea how to just start over again.

Thanks,

Tony


Attached Thumbnails
No Sound: Realtek Asus Motherboard Win7 64bit-storm.png   No Sound: Realtek Asus Motherboard Win7 64bit-storm2.png  
Attached Images
No Sound: Realtek Asus Motherboard Win7 64bit-storm1.png No Sound: Realtek Asus Motherboard Win7 64bit-storm3.png 
My System SpecsSystem Spec
24 Jan 2010   #15
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Quote:
I have the windows 7 upgrade. I believe the original OS was Vista before I ran the upgrade.
That could be it. Upgrade installs are great in theory, and usually not so great in practice. In your case I would go with backing up anything on there you want to save and then do a clean install using your upgrade disk,

Clean Install with a Upgrade Windows 7 Version
My System SpecsSystem Spec
24 Jan 2010   #16
NewToit

Win 7
 
 

NO, NO, NO! You were supposed to have looked at those last 4 pictures and had an 'holy crap there is his problem' moment.


TYVM - I will follow that thread as directed. Now where did I put that darn CD
My System SpecsSystem Spec
30 Jan 2010   #17
NewToit

Win 7
 
 
Problem Solved - Fresh Start

I simply reinstalled Windows following the instructions:
Clean Install with a Upgrade Windows 7 Version

I am not sure which option I choose, I do not recall. However, I had it save all of my current files in: "windows.old" directory.

After the reinstall, it was PDQ(pretty darn quick), all I had to do was copy programs from the "Windows.old" directory to where I needed - PRESTO there they are in 100% working order!!!!

My sound now works like a champ - as does the computer. Thank you to the 1-2 people who offered advice. Thank you to the hundred or so that might have tried to find advice! I am still VERY concerned as I was never able to establish what the problem was. . . I just found the fix. However, I am still in process of reinstalling some software. If I encounter the error again hopefully I will easily be able to ID the cause. I know what I installed, what updates I had, what I was doing and can review logs.

I did an upgrade from Vista to Win 7 64 Home Premium Edition. I used the CD Microsoft provided me with and followed the link above. So easy a cave man can do it!!!! Each step description was on the mark, helpful and easy to follow.

THANKS DUDES/DUDETTEs
My System SpecsSystem Spec
Reply

 No Sound: Realtek Asus Motherboard Win7 64bit




Thread Tools




Similar help and support threads
Thread Forum
No Sound Realtek HD - ASUS N53SV
Hallo, I have no sound right now using the Realtek HD audio drivers that I downloaded from my laptop manufactures site. These are the correct drivers too that were on the page for my laptop model ( ASUS N53SV , ) so I'm a bit confused why sound is not working...I do get sound for a bit after I...
Sound & Audio
Sound crackling and distortion, Asus P8Z68-V, Realtek and SB X-Fi Ti
Hello, first I would like to say that I have searched lots of threads about sound distortion, crackling or bad quality and haven't found any solution. Specs of my computer are: MB: Asus P8Z68-V CPU: Intel i5 2500k GPU: GIGABYTE N570OC-13I PS: Corsair HX650W Windows 7 Professional 64-bit ...
Sound & Audio
Trouble installing Windows7 64bit on w/ Asus P8Z68-V LX motherboard
Just recently purchased a Cyberpowerpc Fang Evo Liquidcool desktop that has Windows 7 already. I am having trouble with the actual installation of 7 with the disk that came in the box with my motherboard, because it seems to not be able to locate the drivers needed. Desktop Specs- P8Z68-V Lx...
Drivers
Microphone Not Working Realtek Audio Asus M5A88Mevo Motherboard
Speakers are working just fine(green part of headphone) but wen i plug in the red wire tere aint any pop up for it neither does it work help me folks
Sound & Audio
ASUS Motherboard - Detects headphones but no sound
Recently bought and installed a ASUS P5kpl-am EPU motherboard and it's all working dandy apart from the sound. I installed the drivers from the official asus website for the board which is the VIA Audio codecs and software and it detects both my microphone and headphones but neither will work. What...
Sound & Audio
No Sound, Realtek AC'97, Windows 7, ASUS P4S800D-X
Hey there, just upgraded from Windows XP SP2 to Windows 7 Ultimate. So far there have been a few kinks here or there that have needed working out and i've gotten them all taken care of with the exception of one; I have no sound! I listed my system specs in my profile as best as i could find,...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App